Photoshop Elements: Lag time sending Photo Mail (PSE 7)

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
In the Photo Mail feature of Photoshop Elements 7, the lead time from sending to arrival at the recipient is highly variable - I've seen it take just a minute or two, whereas at this moment, an e-mail with a single photo sent 25 hours ago still has not arrived.
Photo of Ed Harrigan

Ed Harrigan

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14099 Posts
  • 1749 Reply Likes
What mail program are you using? Are emails that are sent from that application to the same address seeing a similar lag?
Photo of DaveB

DaveB

  • 27 Posts
  • 1 Reply Like
Eureka!

I've managed to solve this problem.
1. Followed the advice in Adobe link http://kb2.adobe.com/cps/848/cpsid_84...
2.Set preferences in Adobe Photoshop Elements 8 Mail to Windows Mail.
3. In Windows live mail I created an association with my yahoo webmail account, this is an option, when you open the live mail programme.
4. I did not put my email provider password in Windows live mail for it to receive mail, since I did not want email to download from my default yahool account. However, this still enables it to send mail out from adobe photoshop elements share function.
5. When you use the Elements 8 share to attach photo files, they are automatically loaded into windows live mail and sent and received! However, as noted above live mail is not used for receiving mail, unless you want to use it as the default programme. So if you have a webmail such as Yahoo mail or Google mail or Windows Live Mail. The above solution worked for me.