Lightroom Classic: Korean typing problem in Book module

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic: Why does my "ó" keep turning into a plain "o" in the book module?

Hi all,

I'm using Lightroom Classic to create a photobook. I tried to add some description in Korean, but could not type Korean correctly. Korean letters are consist of the combination of a few letters. But the typed letter could not be combined properly. When I copied Korea text from another application and pasted into text box in Book module, it worked. So, I guess typing related module only in Book module has problem. 

Does anyone resolve this issue by any solution??

Best,
Soren




Photo of Soren Kim

Soren Kim

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Miroslaw Lawczys

Miroslaw Lawczys

  • 18 Posts
  • 5 Reply Likes
Perhaps related to issue reported here: Lightroom: Can't type Unicode characters in Book module on Windows
Photo of John R. Ellis

John R. Ellis, Champion

  • 5112 Posts
  • 1447 Reply Likes
There are two other Unicode bug reports for Mac that aren't quite the same as your issue. I'll merge this with one of them. 

This conversation is no longer open for comments or replies.