Lightroom CC: Keyword search not working as expected

  • 3
  • Question
  • Updated 2 weeks ago
  • (Edited)
I just imported my portfolio into lightroom CC, all the images have Metadata, Keywords, and descriptions, but when I go to search for specific Keywords that I know are in the files I get a "Black Hole" now results found? Why? What am I doing wrong?  Can someone help me out? I know I can use LRCC to search my metadata but I am doing something wrong as it is not finding the keywords?

Thank you
Mark
Photo of Mark Skalny

Mark Skalny

  • 6 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 3
Photo of Andy Hewitt

Andy Hewitt

  • 52 Posts
  • 8 Reply Likes
Photo of olivier Guilloteaux

olivier Guilloteaux

  • 99 Posts
  • 31 Reply Likes
That’s crazy. How the hell Adobe is not able to understand or at least listen to they customer. We just want an efficient search, an efficient tag management. Is that so complex to embed in this application?
Photo of Andy Hewitt

Andy Hewitt

  • 52 Posts
  • 8 Reply Likes
Try it, turn off Internet connection, I get 'unable to search when offline'. However, the drop down menu for keywords, cameras etc. does work.
Photo of Mark Skalny

Mark Skalny

  • 6 Posts
  • 1 Reply Like
Yes, but the drop down menu is a pain to use. I just need a simple search. The AI search is cool but give me a simple search option too.
Photo of Mark Skalny

Mark Skalny

  • 6 Posts
  • 1 Reply Like
With the Filter bar you are limited too
Photo of Andy Hewitt

Andy Hewitt

  • 52 Posts
  • 8 Reply Likes
I agree, the lack of any kind of and/or/not indicators is a real pain. I have done multiple criteria by selecting one lot of keywords, or camera model, using the tag feature, then select another lot and then using tag/untag flags in combination.