Photoshop CC 2015: Layout issue in Keyboard Shortcut dialog (options overlapping)

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Small bug on the most recent update of Photoshop CC 2015, the dropdown menu for "Set:" appears underneath the "Done" option. It is still usable, but I doubt it's supposed to look like that. Looks like there's just too much padding to the left.

Photo of Todd Rohrer

Todd Rohrer

  • 3 Posts
  • 0 Reply Likes
  • indifferent

Posted 3 years ago

  • 1
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Hiya Todd,

Thanks for the info and the screenshot.  Unfortunately, I cannot duplicate this on either my Mac or Win machines.  Could you share your OS and monitor resolution with me?  Do you have any other display setting which might impact these results?

Thanks!
David
Photo of Todd Rohrer

Todd Rohrer

  • 3 Posts
  • 0 Reply Likes
I'm on Windows 7 Pro with 1920x1080 resolution.

I have no technical-literacy, so I'm not sure what relevant information I should provide.

Processor: Intel Core i7-4930K CPU @3.40GHz 3.70 GHz
Graphics: NVidia GeForce GTX 770
Photo of David

David, Official Rep

  • 2800 Posts
  • 389 Reply Likes
Hi Todd,

I have my machine at the same resolution but cannot see the problem.  Are you sure that your drivers are up to date?  

Also, if you click Edit > Preferences > Interface, what UI Scaling are you set for?  Under Edit > Preferences > Performance, what do you see under Graphics Processor Settings?

Thanks,
David
Photo of Todd Rohrer

Todd Rohrer

  • 3 Posts
  • 0 Reply Likes
Graphics Driver is up to date, issue still occurs.

UI Scaling is set to Auto

Use Graphics Processor is checked (detected the GeForce GTX 770/PCIe/SSE2)

Clicking advanced settings shows "Use Graphics Process to accelerate computation", "Use Open CL", and "Anti-alias guides and Paths" are checked, 30 bit display" is not. Drawing mode is "Advanced."
Photo of David

David, Official Rep

  • 2800 Posts
  • 389 Reply Likes
Hiya Todd,

Hmmm...  Could you set your UI Scaling to 100% and see if that solve your problem?

Thanks,
David