Lightroom: Keyboard shortcut 'G' not working in the Library module

  • 4
  • Problem
  • Updated 2 years ago
  • (Edited)
In the library module, in Loupe view, the keyboard shortcut key 'G' does nothing.
To go into Grid view, I have to click the Grid view icon, or choose it from the View menu.
But in any other module, the 'G' shortcut works correctly.

This issue started with the latest release, and was not fixed by the follow-up patch.
Photo of Peter Gawel

Peter Gawel

  • 14 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 4
Photo of John R. Ellis

John R. Ellis, Champion

  • 3586 Posts
  • 926 Reply Likes
Try resetting Lightroom's preferences, as described here: http://www.lightroomforums.net/showth... . When the LR interface starts acting wonky, resetting the preferences often fixes it. And it sounds like your LR has started acting wierd ("G", Export).
Photo of colin williams

colin williams

  • 2 Posts
  • 0 Reply Likes
Iff your remove the Slideshow Module from Lightroom the "G" and "F" will not work
Photo of John R. Ellis

John R. Ellis, Champion

  • 3586 Posts
  • 926 Reply Likes
By "remove the Slideshow module", do you mean right-clicking on the top module-picker bar and deselecting Slideshow?  Or do you mean something else?
Photo of colin williams

colin williams

  • 2 Posts
  • 0 Reply Likes
If you uncheck the module in the top module-picker bar it will still work.....However I am referring to removing the Plugin.  I am not a social media kind of person and therefore I remove the Plugins to Facebook etc. as I find them annoying.  You have to be careful when removing the Module Plugins as they will probably effect the other Modules.  I have been around since the beginning of Lightroom and do not like all the bloat that Lightroom has become :)
Photo of Gerald Holler

Gerald Holler

  • 6 Posts
  • 0 Reply Likes
Had the same issue, resetting preferences did not help at first. Probably my reset procedure was faulty for after resetting preferences for the second time, the "G" shortcut works again now in LR CC 2015.2.1.
Photo of Peter Gawel

Peter Gawel

  • 14 Posts
  • 0 Reply Likes
Reset done. Still not working
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3386 Posts
  • 599 Reply Likes
The reset preferences procedure changed from Lightroom 5 to Lightroom 6/CC. Did you use the new reset protocol?
Photo of Peter Gawel

Peter Gawel

  • 14 Posts
  • 0 Reply Likes
Yes, used the ShiftOpt on restart.
Photo of Antonio Gómez Rivera

Antonio Gómez Rivera

  • 9 Posts
  • 0 Reply Likes
The shortcut "G" and "D" (...and other issues) do not work in the 6.2 version of Lightroom.
This update has too much problems and it is unusable.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3386 Posts
  • 599 Reply Likes
Have you tried resetting your preferences as John recommended?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4056 Posts
  • 1436 Reply Likes
And what language LR and OS?
Photo of Peter Gawel

Peter Gawel

  • 14 Posts
  • 0 Reply Likes
English
2015.2.1 Release
Camera Raw 9.2

OS X El Capitan
Version 10.11 (15A284)
Photo of Scott Anderson

Scott Anderson

  • 2 Posts
  • 0 Reply Likes
I am having the same problem with G, and also with F. It started with the 2015.2 release and was not corrected after installing 2015.2.1, even after resetting the preferences. Those of you having G problems, does F work for you?

Scott
Photo of Peter Gawel

Peter Gawel

  • 14 Posts
  • 0 Reply Likes
Me too, the F key does nothing nor does Shift F.
Photo of Antonio Gómez Rivera

Antonio Gómez Rivera

  • 9 Posts
  • 0 Reply Likes
Shortcuts "G" or "D", and very slow mouse: problem solved.Rikk Flohr gave the solution, even if lack you anything: is necessary to restart your computer (my S.O. Windows 10)

Process:
Create new archive preferences - do as says Rikk Flohr -
NECESSARY: when finished, restart your computer.(S.O. Windows 10, LR 6.2.1)
Photo of Antonio Gómez Rivera

Antonio Gómez Rivera

  • 9 Posts
  • 0 Reply Likes
Believing that the problems are resolved, I noticed something:
I made changes to settings (preferences), the problem returned. I REBOOTED the computer, and it seems that again it was resolved.
I am waiting and with doubts.
Photo of Peter Gawel

Peter Gawel

  • 14 Posts
  • 0 Reply Likes
I have noticed that when I'm in the loupe view, the ESC key takes me back to the Grid view. But the 'G' keyboard shortcut is still not working.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1735 Reply Likes
What preferences are you changing that trigger the behavior to come back?

If you have a set of preferences that trigger the problem, can you zip them up and get them to us?

Mac: /Users/[user name]/Library/Preferences/com.adobe.Lightroom6.plist
Win: C:\Users\[user name]\AppData\Roaming\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs
Photo of Scott Anderson

Scott Anderson

  • 2 Posts
  • 0 Reply Likes
Someone else will have to provide their preference file -- I've reverted back to a previous version (2015.1.1) so that I have a workable installation. Thanks, Scott
Photo of Antonio Gómez Rivera

Antonio Gómez Rivera

  • 9 Posts
  • 0 Reply Likes
My LR 6.2.1, with Windows OS 10. I did change settings for automatic import and use the indicator to change the White Balance; then occurs:

-The screen is turns on and off repeatedly.
-The mouse does not work.
-LR 6.2.1 is "not responding" in Task Manager.

I close my LR 6.2.1 and restart the computer. I run again LR 6.2.1 and the program seems to work correctly.
Photo of Antonio Gómez Rivera

Antonio Gómez Rivera

  • 9 Posts
  • 0 Reply Likes
At this moment, I open LR 6.2.1 and maintains the problem in the use of the mouse. It is very slow and not makes it possible to use the program.

I GO BACK TO THE 6.0 VERSION