Lightroom CC: Keyboard Shortcut "#" doesn't work anymore

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
My most important Lightroom feature doesn't work anymore. Exposure correction with default keyboard shortcut "#" doesn'T work anymore. Lowering exposure with "-" still works. But increase with "#" only gives me a error sound.
Photo of Roland Heschl

Roland Heschl

  • 2 Posts
  • 0 Reply Likes
  • frustrated and anxious

Posted 5 months ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 216 Reply Likes
Is it possible that your question has a typo and you mean to increase exposure by pressing the "=" key?

It's working for me on the latest version of Lr Classic.
Photo of Roland Heschl

Roland Heschl

  • 2 Posts
  • 0 Reply Likes
Hello Rick,

thank you for your reply, it was not a type, but I guess you have made me discovering the problem.

The "=" works, but it shouldn't :-)

I'm using a german LR and a german keyboard and there it is supposed to be -/#
It also tells me to use -/# when I click on exposure (Belichtung) and I have used it for years on previous versions.

My "=" is above the 0... so not that convenient

It apparently is a bug!

Any of the developer can help?

Thanks
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 216 Reply Likes
It is a bug and the engineers are working on it. I'm merging this to a similar thread with more information. 

Thanks.
Photo of Jesús Mohedano García

Jesús Mohedano García

  • 1 Post
  • 0 Reply Likes
Hello, I have the same problem

This conversation is no longer open for comments or replies.