Keep getting error when the shape tool or eye dropper is used - won't let me save project or change colours.

  • 2
  • Problem
  • Updated 4 years ago
Since the last update I haven't been able to use the shape tool or eye dropper without it coming up with a program error.
This is the error that keeps repeating on in the PSErrorlog:
..\..\sources\USheet.cpp : 459 : REQUIRE failed

Any suggestions?
Photo of Ben Tattersfield

Ben Tattersfield

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Install the 14.2.1 update, or turn off Generator.
Photo of Ben Tattersfield

Ben Tattersfield

  • 4 Posts
  • 0 Reply Likes
Hey Chris I have updated to 14.2.1 today and no change, how do I turn off the Genrator?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Preferences -> plugins

And as far as I know, that particular error was fixed in 14.2.1.
Photo of Ben Tattersfield

Ben Tattersfield

  • 4 Posts
  • 0 Reply Likes
Cool found it, turned off and tested again with no luck, still showing the same error code. I've also uninstalled and re-installed complete program
Photo of Ben Tattersfield

Ben Tattersfield

  • 4 Posts
  • 0 Reply Likes
I also found this error from a few weeks back:
\ps13\ps_14_win_x64_daily_retail\20140207.r.570\photoshop\main\photoshop\interfaces\UGradientTool.h : 620 : REQUIRE failed
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
That looks like something tried to get a gradient from a tool that hadn't initialized it yet. An automation plugin, JavaScript, or Flash Panel would be my guess.