Lightroom Desktop: I'm unable to see any of my photos. Now what? (Firewall issue)

  • 1
  • Problem
  • Updated 1 month ago
  • Solved
  • (Edited)
I updated the desktop app this morning, and now I'm unable to see ANY of my photos. All I can see is my total photos that I've imported. Nothing else. All albums are now gone. Nothing showing in "Recently Added". Absolutely unusable and I'm on a tight deadline. How in the world did this happen???? Adobe- what do we do to fix this?
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
  • VERY anxious

Posted 1 month ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5994 Posts
  • 1317 Reply Likes
Bruce,

I am sorry to hear about your issue. That is unusual.  How long have you let it sit? Do you have a spinning blue icon or just a blank screen? When you say you updated- you updated from Which Version Number to Which Version Number?

Have you tried the obvious solutions: Restarting the App, Restarting your Computer? 

If you go to http://lightroom.adobe.com and log in with your subscribed Adobe ID you should be able to confirm your assets are still there. 
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
Hi Rikk,
I do not know the previous version, but I updated to the latest version this morning. 

I do not see a spinning blue icon, just the blank screen. See below. 

Restarted computer and app. 
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
Also, this is what I see when I followed the link...album names blurred to keep clients confidential. 

Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
Is there a way to escalate this issue? 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5994 Posts
  • 1317 Reply Likes
Bruce,

Looking at you screenshot, it looks like Lightroom Web is waiting for images to fully sync from the computer MB-BEllefson and asking you to launch Lightroom on that computer. Is that the same computer that is stuck or a different computer?

In your troubleshooting you don't mention resetting preferences. That is a prudent step here: 

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.Does the behavior continue after resetting the preferences?
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
Rikk,
Now there is nothing showing on the app. It is no longer even showing "All Images" number that is was showing before. Seems like the issue is just getting worse. 

Also, yes, it is the same computer that is stuck. 

Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5994 Posts
  • 1317 Reply Likes
Did you reset preferences yet?

What does Web show now?
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
I did reset preferences before I sent my previous message above. That is what caused the change. The web is unchanged from the screen shot above. Resetting preferences on the app, seems to have caused no change to the web, which is still showing sync issues for 21,000 images. 
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
Rikk,
It appears that I've lost all the metadata/lightroom-edits to the photos that I had in Lightroom. Is that accurate?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5173 Posts
  • 2021 Reply Likes
Are you signed in on the desktop? The lack of a cloud icon makes me think perhaps not.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5994 Posts
  • 1317 Reply Likes
Bruce, 

I checked your Adobe ID and it appears you are licensed under Creative Cloud for teams. Have you spoken to your corporate software administrator regarding the availability of Adobe Services? Those are necessary for the Lightroom Desktop App to sync to the cloud.
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
Where would I find the contact information for our corporate software administrator? 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5994 Posts
  • 1317 Reply Likes
I've sent a private email with your Primary Admin's contact information. 
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
thank you. 
Photo of Bruce Ellefson

Bruce Ellefson

  • 10 Posts
  • 0 Reply Likes
For anyone following this. This appears to be a location specific firewall issue. Issue resolved once I connected at a different location. 
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5846 Posts
  • 1278 Reply Likes
Thanks for reporting back, Bruce.