Lightroom 6.2.1: Hangs on as soon as one tries to export more than one photo

  • 3
  • Problem
  • Updated 3 years ago
  • (Edited)
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3818 Posts
  • 1264 Reply Likes
Which operating system Thomas?
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes
Hi Victoria I use Mac OS 10.10.5
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3818 Posts
  • 1264 Reply Likes
Thanks Thomas. The Adobe Crash Reporter should be popping up if the program crashes - are you sending the crash report? (Not the Apple one). That'll give the team the best information on what's causing the problem for you.

And what else is attached to the computer? External drives? Network drives? Does unchecking the Show Add Photos screen checkbox in Preferences help at all?
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes
The Adobe Crash Reporter dont't pop up, because LR is not responding until I have to kill it using MAC OS after ten minutes or so.
When I have started the export I'm able to go within LR to other folders, collections and so on and they show up. When using the right mouse button the spinning wheel is coming up an stays until I kill LR.
The LR Library is on the internal drive, the photos are on an external USB drive. The computer is connected to NAS drives which are not used with LR (only via Time Machine).
The unchecking "Show Add Photos" did not change the situation.
One last point: In Version 6.2 LR created four empty files (for the first four pictures to export). Now with 6.2.1 it creates five files. The first one is as desired but than it is hanging up leaving four empty files ...
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3818 Posts
  • 1264 Reply Likes
Ok, that's a hang rather than a crash, which is a useful detail.

Are you ok to try just a couple of things for me? Does the same happen if the photos are on the internal drive? And do you see the same problem if you're disconnected from the network?

I'm sure the engineers will have some better ideas, but that'll help narrow down some potential triggers.
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes
1. Exporting files from the internal drive is working connected with the network
2. Exporting files from the USB Drive ist working but only as long as I am disconnected from the network

I hope this information will help Victoria
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3818 Posts
  • 1264 Reply Likes
Fantastic, thanks for checking that Thomas!
Photo of Matthew Turley

Matthew Turley

  • 7 Posts
  • 4 Reply Likes
I'm having the same issue, and (at least in my case) have traced it down to Lens Corrections. That is, when 'Enable Profile Corrections' is checked* I'm unable to export more than 4 images at a time

*Note: bug appears only in the presence of at least one other adjusted parameter in the Develop module. Oddly, the issue does not appear when ONLY 'Enable Profile Corrections' is selected, but it does seem to be the critical factor of whether or not the bug appears.

system/software
Mac Pro (Late 2013)
3.5 GHz 6-Core Intel Xeon E5
64 GB 1866 MHz DDR3 ECC
AMD FirePro D500 3072 MB
Mac OS X 10.10.5
Lightroom version 2015.2.1

Specifically, I'm attempting to export images shot on an iPhone 6, using an export preset I've used successfully for well over a year now with all versions of LR up until v6.2
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes
what's about a solution?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13972 Posts
  • 1664 Reply Likes
See this post. You can roll back to the prior 6.1.1 update until things are reverted and corrected: http://blogs.adobe.com/lightroomjourn...
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes
unbelievable
Photo of Thomas Kleine

Thomas Kleine

  • 7 Posts
  • 0 Reply Likes
do you have an idea how long it will last?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13972 Posts
  • 1664 Reply Likes
Don't have a specific day we can share. The team is working to deliver it ASAP.
Photo of BRENT ETHINGTON

BRENT ETHINGTON

  • 11 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lightroom 2015.2.1 hangs when trying execute multiple export operations on OS X.

I have several picture sets that I am trying to export, and instead of doing one at a time, I am trying to execute several exports simultaneously. Previous versions of Lightroom never had a problem but on Lightroom 2015.2.1 on my iMac, if I execute more than 3 export operations simultaneously, Lightroom seems to crash. With several export operations started, CPU utilization starts high (700%) on a core i7, but once I initiate an export for another picture set, the CPU utilization for Lightroom drops below 1% and OS X (El Capitan) reports that Lightroom "is not responding." If I click in the Lightroom UI, I just get the "beachball" cursor and have to force quit Lightroom to recover. Happens close to 100% repro...

what info can I provide to Adobe to resolve this?

config is:
iMac on OSX 10.11.1
core i7 (so, multi-core)
32GB ram
Lightroom 2015.2.1