Lightroom: Jittery, low FPS brush when Photoshop is also open

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
I've had this issue for quite a while and never remember to report it. I've recently updated to the latest, highest tear MacBook Pro with a fresh install and the problem still persists.
If I am working between Lightroom and Photoshop, my brush in *Lightroom* will start to get jittery, laggy, low FPS when I move it around. If I quit *photoshop* and start it back up the issue in Lightroom resolves itself.

- This can't be a performance/hardware issue, like I said I am working on the best equipment in notebook form from Apple currently, but the issue surfaced on my 2013 MacBook as well (which wasn't puny either).
- "Purge All" does not fix this
-I haven't been able to notice a pattern of when photoshop starts affecting Lightroom, it's happened on very small images and images with lots of layers. 

Thanks ahead of time!
Photo of Stephen Newport

Stephen Newport

  • 261 Posts
  • 66 Reply Likes

Posted 1 year ago

  • 1
Photo of Just Shot Me

Just Shot Me

  • 174 Posts
  • 41 Reply Likes
It is more than likely a heat issue or the throttling OS X does with the CPU to try and keep the system less HOT
Photo of Stephen Newport

Stephen Newport

  • 261 Posts
  • 66 Reply Likes
I don't think this is the case, for two reasons:

If it was a heat issue or a throttling issue, it would persist even after I quit and reopen photoshop.

Also, my brushes perform fine 100% of the time in photoshop, only Lightroom is affected.