Elements 5: Keyword tags have vanished

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Please help, someone -- I am in tears and frantic.

After years of meticulously tagging many, many photos - mainly of South African wildlife, patiently (and expensively!) hunted with my camera -- most of the tags have suddenly vanished. Just a few remain.

In some photos, when I look at Properties in the Organiser some tags are listed but, when I try to find the photo with its tag, I can't. It does not appear and I get the "no match" error message.

Many (and possibly all -- there are too many for me to remember them all) of the the Categories and Sub-Categories seem to be converted into tags, and the whole lot are listed in alphabetical order.

Sometimes I can find one or two but not all by a tag. I know that there are indeed many more of the same subject, all tagged with the same tag, of the same date. But when I use the calendar strip to locate them, there they all are -- tagless.

I am distraught. What happened? How can I recover the tags?

I realise that there have been versions after v 5, but in my quiet amateur's and pensioner's life v 5 was perfectly adequate for me and I saw no need to chase more functionality and power. In fact, I have won one or two prizes with v5!

I am now willing to upgrade and even pay for help if this will help recover my catalogue
Photo of Mervyn Bennun

Mervyn Bennun

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!