Photoshop CS4: All text comes out Italic

  • 1
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
Text in Photoshop CS4 is coming out italicised ever since I upgraded to Lion. Any ideas how to fix this?

At the moment I'm having to use Transform to get the text upright again. Weird.
Photo of Loraine Fergusson

Loraine Fergusson

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 769 Reply Likes
Check the character palette for the faux italic option, and turn it off.
Or just reset the character palette options.
Or reset Photoshop preferences.
Photo of David

David, Official Rep

  • 2701 Posts
  • 361 Reply Likes
Also, is it happening with all fonts or just one specific font, like Helevetica Neue?
Photo of Loraine Fergusson

Loraine Fergusson

  • 2 Posts
  • 1 Reply Like
Excellent Chris! That's worked. And yes David, it was happening on all fonts - for some reason, the faux ital box was active as a default.

Brilliant. Thank you both so much.