Lightroom: Issues with DNG Flat Field Plug-in

  • 3
  • Problem
  • Updated 8 months ago
  • In Progress
  • (Edited)
Hello, 
I am using the DNG Flat Field Plug-in for Adobe Lightroom. 
It has worked flawlessly for since January, but now I'm getting errors, when I try to apply it. 
I have already tried to reinstall the plugin, but this does not solve the issue. 

I get the error message, attached below. 
The error only occurs, when GPS data is attached to the dng files. As the plugin was last updated 2013, I think, there's a incapability causing this issue. 

As this plugin is necessary for people using technical cameras like me, it would be great if you could update the plugin, so that it works without hassle with the Lightroom CC 2015. 
Maybe you could also code the feature inside of Lightroom. 

Thanks very much!
Kind regards, Sebastian 
Photo of Sebastian Albert

Sebastian Albert

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of Kelly C.

Kelly C., Senior Lightroom QE

  • 82 Posts
  • 36 Reply Likes
Official Response
Hi Stefan,
The bug report for this issue is still open. It was pushed out of the 6.7 update due to time constraints and is currently slated to be fixed in the next release. I have reminded our devs to prioritize the fix and apologize for the inconvenience.