Issues with Auto-Blend Layers error

  • 1
  • Problem
  • Updated 2 months ago
I'm an issue. Auto-Blend Layers error: The parameters for command "Trim" are not currently valid. Trying to blend 2 faces, images are JPEGs and I'm new to PS. Using Photoshop CC Adobe Photoshop Version: 2017.0.1 20161130.r.29 2016/11/30:23:00:00 CL 1099099 x64 on Win7, SP1. Any help would be greatly appreciated. Thanks much!
Photo of My Adobe

My Adobe

  • 2 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 1375 Posts
  • 379 Reply Likes
> Auto-Blend Layers error: The parameters for command "Trim" are not currently valid. Trying to blend 2 faces, images are JPEGs and I'm new to PS.>

Are you attempting to have Photoshop automatically mask two images together so any over or underexposed areas are masked out on each image?  If so, after aligning the layers, you can choose the second option—Auto Stack— in Auto-blend layers.  Trim is used if you create a panorama. I've never seen it come up with Auto Stack.

If this isn't what you're talking about, if you'll show us a screenshot of your layers and add a description of what you're trying to do, we might be better able to help.
Photo of KK Tan

KK Tan

  • 2 Posts
  • 0 Reply Likes
I have the same issue, just click on the "Lock" icon in the background layer or copy the background layer and proceed to auto blend again will do.
(Edited)