Is there anyway to access Catalogscreated in LR 4.1 in earlier LR versions?

  • 1
  • Question
  • Updated 6 years ago
I have installed the LR4 trial on my laptop which runs Windows 7. However on my desktop machine I am unable to use LR4 as it is still running Windows XP. Is there anyway that I can either save my catalogs as LR 3 until I get my sytems all the same? I have notices a lot of issues with the LR4 and so am rather unsure about upgrading.
Photo of MoodyEve


  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
No. The schemas are incompatible.

The great majority of customers who purchased Lr 4.x are using it with very few problems. User forums are notoriously self-selecting.

There are recommendations and guidelines you can pay attention to so that your upgrade experience is as smooth as possible.