Is anyone else seeing this? 30+ sec Filter Delay

  • 1
  • Problem
  • Updated 1 year ago
Is anyone else seeing this? Is this normal?

When pressing on the filter icon on the top of the app LRCC freezes. On my IPad I see over a 30+ second delay before the app becomes responsive again. After the delay 95% of the time LRCC is very fast filtering. 5% of the time LRCC crashes.

I have contacted Adobe support many times. Answers vary form uninstall/reinstall, to this issue has been escalated to yesterday’s reply, this is normal. Because I have 25,255 photos in my collection LRCC has to “index” the photos before being able to filter.

I started seeing this it in October 2018. I have contacted support many times. I have sent logs and videos..

In October 2018 I was using a 10.5” iPad Pro. I have since upgraded to an 11” iPad Pro. The issue is present on both devices.

Any suggestions?

I am currently using an
11” iPad Pro
iOS 12.2
LRCC v4.2.1 442F0D

Thanks
Monty
Photo of Monty

Monty

  • 149 Posts
  • 55 Reply Likes

Posted 1 year ago

  • 1
Photo of Monty

Monty

  • 149 Posts
  • 55 Reply Likes
I just installed LRCC on my new 9.7” iPad.
After the 30 sec delay LRCC crashes
Grrrrrr
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7627 Posts
  • 1739 Reply Likes
Monty,

I cannot replicate what you are seeing. I have two iPads, one (iPad Pro) with 35000 images - elapsed time tapping filter to full usable grid is about 3 seconds. On the other (iPad Air)I have 13000 images  - elapsed time about 2 seconds.  Both are running 4.2.1 

You may have an issue with your installation. If you are completely synced up from the iPad to the cloud I would recommend uninstalling the app and then restarting the iPad and reinstalling the app. 
Photo of Monty

Monty

  • 149 Posts
  • 55 Reply Likes
Thank you for your comment. You have confirmed that something is wrong with my install. You have many more images and your iPad is much faster than mine.

I have uninstalled/reinstalled, rebooted, even tried my catalog on a 2nd new iPad. THe issue persists .

The only good news I have is that on my new 9.7” iPad after the 30 sec delay LRCC crashes . Adobe cannot say this is normal.

I have not yet called support about the 9.7” iPad crashing. I find Adobe support very frustrating.

Thanks again
Monty