Lightroom: iPhone video Capture Time is shifted upon Import

  • 26
  • Problem
  • Updated 4 months ago
  • Solved
  • (Edited)
Beginning with at least the iPhone 4S, and continuing with the 5 and 5s, I see that videos shot with those devices show a capture time that seems to relate to GMT, when it was actually shot at GMT -5.

The videos show a correct creation time in Finder prior to import, but this odd shift occurs upon import. I know that the capture time can be edited in Lightroom, but I'd rather see the correct time on import.

This happens in Lightroom 5.3, but also occurred all the way back into 4.
Photo of Peter Preston

Peter Preston

  • 10 Posts
  • 3 Reply Likes
  • frustrated

Posted 4 years ago

  • 26
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3324 Posts
  • 577 Reply Likes
Official Response
This issue should be fixed in Lightroom CC2015.10/6.10.  Please update your system and let us know if you have any additional issues. 

Additional information on this update can be found here: http://blogs.adobe.com/lightroomjournal/2017/04/lightroom-cc-2015-10-now-available.html
Photo of Smit Keniya

Smit Keniya, Employee

  • 164 Posts
  • 85 Reply Likes
Official Response
Hi,

Capture Time for Videos captured on Apple's iOS Camera app now shows correct value in Lightroom (CC 2015.10 / 6.10 onwards).

Note:
  • Videos captured from other iOS apps like Instagram, Facebook, Hyperloop, Snapchat, etc are shot with MPEG4 Standard. 
  • The MPEG4 standard only provides specification of capture time in GMT. That is the reason why each vendor decides (or not) to put time zone info into proprietary location in a proprietary format. 
  • Videos by these apps do not have Time Zone info.
Thus, for such videos, Lightroom will only show Capture Time in GMT.

Thanks,
Smit Keniya
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3324 Posts
  • 577 Reply Likes
Official Response
Lightroom CC2015.12/6.12 was released today and should address this issue.  Please update your Lightroom to the latest version and let us know if you continue to see the issue. Thank you for your patience.

http://blogs.adobe.com/lightroomjournal/2017/07/lightroom-cc-2015-12-now-available.html