Intuos4 tablet not working with Photoshop CS6 & Lightroom 4.1 RC2 (driver problems)

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
I'm using the Intuos4 tablet on a Windows 7 machine. When I start up Photoshop CS6 or Lightroom 4.1 RC2 my tablet stops working. When I close the offending program it starts working again.

However, there is a lingering problem that seems to have been triggered by some component of Creative Cloud CS6. Since installing several applications my Intuos4 mouse no longer works in mouse mode at any time. The pen works, and the mouse works in pen mode. When I open Lightroom or Photoshop the tablets stops working altogether.
Photo of Rod Pickett

Rod Pickett

  • 6 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 2
Photo of TinaC

TinaC, Tier 3 support engineer

  • 133 Posts
  • 11 Reply Likes
Please make sure you have the most recent driver for the tablet -
http://www.wacom.com/en/CustomerCare/...

You may also want to start Photoshop by holding down the shift key, to turn off all Photoshop 3rd party plug-ins, to see if there is a conflict.
Photo of Rod Pickett

Rod Pickett

  • 6 Posts
  • 0 Reply Likes
Thanks for the reply, Tina.

I first noticed a problem when using the new Adobe Speedgrade, part of the Creative Cloud CS6. The mouse would move the cursor, and the clicks would cause the buttons to display the mouse down state, but nothing would happen. So I checked for a newer version of the Wacom driver, downloaded it and installed it.

No improvement. At some point, the mouse stopped work at all in "mouse mode." Then I discovered that Lr 4.1 and Ps CS6 caused the tablet to stop working altogether. When I close both programs, the pen starts working again.

I've disabled and re-enabled the tablet service. I tried installing an older driver. I've installed the new driver multiple times.

I tried opening Ps CS6 with the shift key and disabled thrid-party plugins. Same result. Tablet is dead.

I suspect that there is some component of CS6 that is keeping the mouse from working properly. And then Lr 4.1 and Ps CS6 kill the tablet while open.

Sounds to me like a mutual problem between Adobe and Wacom. But this is a big deal to me. I can't work without my tablet in Ps, at least not very effectively.
Photo of Rod Pickett

Rod Pickett

  • 6 Posts
  • 0 Reply Likes
Here’s some new, and I hope useful, information

Recap: My Wacom Inutos4 mouse does not work in mouse mode at any time with the exception of the scroll wheel and the scroll wheel click. It works in pen mode, and the pen works. However, when certain programs are open (Photoshop CS6, Illustrator CS6, and several others) the mouse stops working in pen mode and the pen stops working. Yet, the express keys continue to work, and the scroll wheel and scroll wheel click still works. This behavior continues as long as the offending program is open, whether the focus is on it or not (even when minimized). As soon as that program is closed, the pen starts working again. When the Diagnose Dialog of the Wacom Tablet Properties is open, all the mouse functions report in the dialog even though the system doesn’t respond to them.

Update: After Adobe rolled out an update to its CS6 Service Manager, Lightroom 4.1 RC 2 started working with the pen.

Significant new data: When the Diagnose Dialog is open, the pen begins to function normally: moving the cursor and clicking buttons. And this happens even when the offending program (e.g. Photoshop) is open and minimized. The pen also seems to work normally as long as the Wacom Properties Window is open.

The pen also works normally with Photoshop CS6 minimized and Microsoft Word 2007 or Lightroom 4.1 RC 2 open, as long as the Wacom Tablet Properties is open (even if minimized). If the Wacom Tablet Properties window is closed, the pen stops working.

The pen also stops working when Word 2007 or Lr 4.1 RC 2 is minimized, with Ps CS6 and Wacom Tablet Properties also minimized. As soon as Wacom Tablet Properties is restored (opened from the Task Bar) pen functioning is restored.
Photo of Nicola Montefusco

Nicola Montefusco

  • 1 Post
  • 0 Reply Likes
I am having the same problem, Adobe CS6 Production Premium suite installed everything works fine but for photoshop (which actually is the one I'd need most).
Photo of tom syrstad

tom syrstad

  • 1 Post
  • 0 Reply Likes
i'm having similar problems. so whatever was the resolution of this from 6 months ago?