Interface turns black on Lightroom CC 2015.9

  • 1
  • Problem
  • Updated 3 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom 2015.7+: Panels and filmstrip black when switching to Develop

When working through the Library module flagging photos as rejected with the window maximised (using the green expand button in the top-left corner), the interface around the photo becomes black.

Sometimes the interface can be restored by minimising the window or resizing it. Generally I have to close Lightroom to restore the interface to being usable.



I've only noticed this problem after the latest 2015.9 update.

See screenshot.

System Info:
Lightroom version: CC 2015.9 [ 1106920 ]
License: Creative Cloud
Operating system: Mac OS 10
Version: 10.12 [3]
Application architecture: x64
Logical processor count: 8
Processor speed: 2.2 GHz
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 3,369.0 MB (20.5%)
Virtual memory used by Lightroom: 7,297.3 MB
Memory cache size: 3,622.8MB / 3,864.7MB (93.7%)
Maximum thread count used by Camera Raw: 8
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 714MB / 8191MB (8%)
Displays: 1) 2880x1800

Graphics Processor Info:
Intel Iris Pro OpenGL Engine

Check OpenGL support: Passed
Vendor: Intel Inc.
Version: 4.1 INTEL-10.22.29
Renderer: Intel Iris Pro OpenGL Engine
LanguageVersion: 4.10
Photo of Aidan Wojtas

Aidan Wojtas

  • 65 Posts
  • 24 Reply Likes

Posted 3 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.