initialization Photoshop cc 2014 fails (third party plugin crash)

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Photoshop cc 2014 since the first installation as also after all updates fails to start . inicialization is running and than it stops telling that the program stopped to work
Photo of JIRI MAREK

JIRI MAREK

  • 4 Posts
  • 0 Reply Likes
  • frustrated long long time

Posted 4 years ago

  • 1
Photo of JIRI MAREK

JIRI MAREK

  • 4 Posts
  • 0 Reply Likes
I am attaching SNIFFER txt:
stdout:
# Photoshop Version: 2014.2.2 20141204.r.310 2014/12/04:23:59:59 CL 994532
Tester="Photoshop"
snifferStart="2015-06-07_19:08:34"
AIFCoreInitialized=1
AIFOGLInitialized=1
OGLContextCreated=1
NumGLGPUs=1
glgpu[0].GLVersion="3.0"
glgpu[0].GLMemoryMB=3072
glgpu[0].GLName="GeForce GT 640/PCIe/SSE2"
glgpu[0].GLVendor="NVIDIA Corporation"
glgpu[0].GLVendorID=4318
glgpu[0].GLDriverVersion="9.18.13.5306"
glgpu[0].GLRectTextureSize=16384
glgpu[0].GLRenderer="GeForce GT 640/PCIe/SSE2"
glgpu[0].GLRendererID=4683
glgpu[0].HasGLNPOTSupport=1
glgpu[0].GLDriver="nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um"
glgpu[0].GLDriverDate="20150527000000.000000-000"
glgpu[0].CanCompileProgramGLSL=1
glgpu[0].GLFrameBufferOK=1
gputag.GL_SHADING_LANGUAGE_VERSION=35724
glgpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]="4.50 NVIDIA"
gputag.GL_FRAGMENT_PROGRAM_ARB=34820
gputag.GL_MAX_PROGRAM_INSTRUCTIONS_ARB=34977
glgpu[0].glGetProgramivARB[GL_FRAGMENT_PROGRAM_ARB][GL_MAX_PROGRAM_INSTRUCTIONS_ARB]=[16384]
gputag.GL_MAX_TEXTURE_UNITS=34018
glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_UNITS]=[4]
gputag.GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS=35661
glgpu[0].glGetIntegerv[GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS]=[192]
gputag.GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS=35660
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS]=[32]
gputag.GL_MAX_TEXTURE_IMAGE_UNITS=34930
glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_IMAGE_UNITS]=[32]
gputag.GL_MAX_DRAW_BUFFERS=34852
glgpu[0].glGetIntegerv[GL_MAX_DRAW_BUFFERS]=[8]
gputag.GL_MAX_VERTEX_UNIFORM_COMPONENTS=35658
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_UNIFORM_COMPONENTS]=[4096]
gputag.GL_MAX_FRAGMENT_UNIFORM_COMPONENTS=35657
glgpu[0].glGetIntegerv[GL_MAX_FRAGMENT_UNIFORM_COMPONENTS]=[2048]
gputag.GL_MAX_VARYING_FLOATS=35659
glgpu[0].glGetIntegerv[GL_MAX_VARYING_FLOATS]=[124]
gputag.GL_MAX_VERTEX_ATTRIBS=34921
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_ATTRIBS]=[16]
gputag.AIF::OGL::GL_ARB_VERTEX_PROGRAM=198
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_PROGRAM]=1
gputag.AIF::OGL::GL_ARB_FRAGMENT_PROGRAM=93
glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_PROGRAM]=1
gputag.AIF::OGL::GL_ARB_VERTEX_SHADER=199
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_SHADER]=1
gputag.AIF::OGL::GL_ARB_FRAGMENT_SHADER=95
glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_SHADER]=1
gputag.AIF::OGL::GL_EXT_FRAMEBUFFER_OBJECT=255
glgpu[0].extension[AIF::OGL::GL_EXT_FRAMEBUFFER_OBJECT]=1
gputag.AIF::OGL::GL_ARB_TEXTURE_RECTANGLE=178
glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_RECTANGLE]=1
gputag.AIF::OGL::GL_ARB_TEXTURE_FLOAT=170
glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_FLOAT]=1
gputag.AIF::OGL::GL_ARB_OCCLUSION_QUERY=118
glgpu[0].extension[AIF::OGL::GL_ARB_OCCLUSION_QUERY]=1
gputag.AIF::OGL::GL_ARB_VERTEX_BUFFER_OBJECT=197
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_BUFFER_OBJECT]=1
gputag.AIF::OGL::GL_ARB_SHADER_TEXTURE_LOD=146
glgpu[0].extension[AIF::OGL::GL_ARB_SHADER_TEXTURE_LOD]=1
# 00000.2015.06.07_19:08:35.036(+00.000) DoRunAIFOCLInitialize: AIF::OCL::Library::initialize();
NumCLGPUs=1
clgpu[0].CLPlatformVersion="1.2"
clgpu[0].CLDeviceVersion="1.1 CUDA"
clgpu[0].CLMemoryMB=3072
clgpu[0].CLName="GeForce GT 640"
clgpu[0].CLVendor="NVIDIA Corporation"
clgpu[0].CLVendorID=4318
clgpu[0].CLDriverVersion="353.06"
clgpu[0].CUDASupported=1
clgpu[0].CUDAVersion="7.5.8"
clgpu[0].CLBandwidth=3.31848e+010
clgpu[0].CLCompute=118.714
snifferEnd="2015-06-07_19:08:35"
stderr:
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
We need to see the detailed crash report from the system event viewer, or reliability reports.
Photo of JIRI MAREK

JIRI MAREK

  • 4 Posts
  • 0 Reply Likes
I am trying to send You record from my last trial after uninstall and reinstall Photoshop
It seems that it crash trying to load some plugins.
Regards
|Jiri Marek

+ System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2015-06-07T17:08:51.000000000Z

EventRecordID 119667

Channel Application

Computer userpc

Security

- EventData

Photoshop.exe
15.2.2.310
5480338c
Panel-x64.8li
0.0.0.0
5092d6c9
c0000005
0000000000028ef0
d18
01d0a14494d9bfbd
C:\Program Files\Adobe\Adobe Photoshop CC 2014\Photoshop.exe
C:\Program Files (x86)\Totally Rad\Plugins64\Panels\Photoshop\Panel-x64.8li
ddf2a0d9-0d37-11e5-bedc-7054d20d5aa0

or XML view

-

1000
2
100
0x80000000000000

119667
Application
userpc

-
Photoshop.exe
15.2.2.310
5480338c
Panel-x64.8li
0.0.0.0
5092d6c9
c0000005
0000000000028ef0
d18
01d0a14494d9bfbd
C:\Program Files\Adobe\Adobe Photoshop CC 2014\Photoshop.exe
C:\Program Files (x86)\Totally Rad\Plugins64\Panels\Photoshop\Panel-x64.8li
ddf2a0d9-0d37-11e5-bedc-7054d20d5aa0
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 823 Reply Likes
You're crashing on a third party plugin "Panel-x64.8li"
I'm not sure which plugin uses such a generic plugin name, though.
Photo of JIRI MAREK

JIRI MAREK

  • 4 Posts
  • 0 Reply Likes
Hallo
based on this file I see, i made following steps
uninstalled Photosho
reinstalled RadLab Totally Rad
Installed again Phtoshop c
made first start nd it works
hopefully it will continue ...
Its nice now..
Thanks
Jiri