Inform potential Customers regarding purchasing previous version code keys.

  • 1
  • Idea
  • Updated 6 years ago
I recently purchased Lightroom 4.1 and I am delighted with what a useful and relatively easy to use product it is.
However...
I had a Windows XP system and couldn't use LR4 because it does not work with XP. I was delighted to find a page on the Adobe site that had the older versions that did work with XP and D/L'd the same. I was delighted with the product after using it in the free trial mode for a few weeks so I purchased it on the Adobe web store. Unfortunately I purchased a V4 key code which will not work with V3. I was then informed by online customer service that I was out of luck and needed to upgrade OS as they do not sell codes for older versions period. So I did buy a new system ( no point upgrading OS on an older system) and it works fine but I feel Adobe should have made their policy clear and visible on the old version Web page so I could have been informed at that time and not go through this unpleasant experience that was the only mar on my first customer experience with Adobe. Thanks for allowing this mini rant here.
Photo of Disco_Pete

Disco_Pete

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1

Be the first to post a reply!