LIGHTROOM 5.3 RC: Incorrect File Names Generated During Export

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
Hi

I have a hard drive published service configured in Publishing Manager that creates JPGs of any images that are placed into that published service. For the most part all the settings I specify on that service are adhered to when I "publish now". However one setting appears to be ignored and that is File Naming | Rename To:.

In the configuration of that option in Publishing Manager I have the rename to option set to "Filename - Sequence". When this option is set the example text it states at the bottom of file naming displays what I expect it be on output. However, when I "publish now" the file exports but with the original file name of the photo. Let me explain further. Typically when I've fully processed the photo I use the Lightroom file rename option to rename the file from the orginal import name to something more descriptive.

This seems to work fine with both the information in LR and the actual file name being correctly displayed. Even when I select the file for publishing, the example file name shown matches the new name. However, the actual file generated is always as the original imported file name. This happens for all files.

I'm using LR 5.3 RC on Windows 8.1. Any ideas? Is this a bug or misconfiguration on my part. (This also happened on 5.2). I've already posted here http://forums.adobe.com/message/5873093, but was recommended to post here. ~(There are screen shots on that post as well).

TIA!
Photo of Julian Baird

Julian Baird

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
I responded to your other post as well.

Try resetting your preferences file: http://www.lightroomforums.net/showth...