Incorrect time based filenames when shooting tethered

  • 2
  • Problem
  • Updated 2 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Import: Wrong folder names organizing by date when using camera USB

I shoot tethered quite a bit with a variety of Canon cameras.  I prefer to have Lightroom rename my files on import based on date/time.  The time in the file name is always off while the time in the metadata is correct.  This seems to be happening because Lightroom file naming function is incorrectly using the Time Zone setting on the camera during tethered capture.  The amount of error exactly matches the time zone correction.  My 6D and 5DS-r both show this problem and both cameras have a time zone setting.  My 5DmkII does not have the time zone setting and does not show the problem.

This problem with time base renaming ONLY happens during direct Lightroom tethered shooting.  Renaming files when importing images from a camera card always works as expected.  Using a workflow where EOS Utility tethers the camera and dumps images into a watched folder... then Lightroom takes over to import (including rename)... works as expected.

Mac OS 10.12.2  Lightroom 2015.8 but this problem has persisted for quite a while. At least two years?  My 6D is at least that old.  That's where I first discovered this issue but I rarely use that camera tethered.  My relatively new 5Ds bodies will spend most of their life tethered so I'm taking the time now to track down the source of the problem.


Thanks

Bob Smith

Photo of Bob Smith

Bob Smith

  • 20 Posts
  • 7 Reply Likes

Posted 2 years ago

  • 2

There are no replies.

This conversation is no longer open for comments or replies.