Lightroom Classic: Importing to renamed autogenerated folder fails

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
Lightroom classic 7.5 on Mac OSX 10.13.6 (had the same problem on windows 10).

This is a part of my workflow, so this happens every day for me.

I import pictures from SD card into autogenerated folder named YYYY-MM-DD. Soon after i rename the folder by adding customer name after the date, so "YYYY-MM-DD Customer". Then, next customer comes in and i import their pictures - lightroom tries to import into same auto generated folder named YYY-MM-DD, but since it has been renamed it fails instead of creating the folder again. This worked until around half a year to a year ago, and a patch broke it.

Failing means that it starts importing, but nothing shows up and the importing progress goes nowhere and is stuck on 0%. The files are copied over though, and the new folder is created, but lightroom never shows the folder in the library. Only fix is to restart lightroom and import the folder.
Photo of Kasper Løjtved Borg

Kasper Løjtved Borg

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4283 Posts
  • 816 Reply Likes
Greetings Kasper,

When you say "Soon after i rename the folder by adding customer name after the date, so "YYYY-MM-DD Customer". "  Is this rename done in Lightroom or the OS?
Photo of Kasper Løjtved Borg

Kasper Løjtved Borg

  • 2 Posts
  • 0 Reply Likes
Hi, this is done in Lightroom.