Importing RAW + JPEG, but only RAW file visible in LR CC (no problem in LR5)

  • 1
  • Problem
  • Updated 3 years ago
I habitually shoot both RAW & JPEG, and import both into LR. Since I switched to LR CC, I am unable to see the JPEGs. Instead, the twin images show up in grid view as a single tile labeled “RAF + JPEG”. At first I thought it was an auto-stack, but I’m unable to unstack. When I go to the develop module, it indicates that I am working with the raw file. When I try to sort the grid by file type, none of the twin JPEGs are sorted or visible.

In prior versions of LR, the two files showed up as separate tiles in grid view, and I could sort them and open them independently. In CC, all my twinned RAW + JPEG images show up as a single tile and I’m unable to view or process the JPEGs at all. Baffled. Any suggestions would be welcome. Thanks.

Mark
Photo of Mark Rupert

Mark Rupert

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3430 Posts
  • 616 Reply Likes
Preferences>General>Import Options> check "Treat JPEG files next to raw files as separate photos"
Photo of Mark Rupert

Mark Rupert

  • 3 Posts
  • 0 Reply Likes
Yep. Thank you. Not sure how I missed that when I went through the Preferences: d'oh.

Thanks again.
Photo of Mark Rupert

Mark Rupert

  • 3 Posts
  • 0 Reply Likes
Now will I need to reimport my entire catalog to have both files available?
Photo of John R. Ellis

John R. Ellis, Champion

  • 3585 Posts
  • 926 Reply Likes
"Now will I need to reimport my entire catalog to have both files available?"

No. After changing the option, right click a parent folder in the Folders panel on the left of Library mode, and do Synchronize. If you have applied metadata to the raws and the metadata doesn't show up for the JPEGs, this plugin will copy the metadata from the raws to the JPEGs: http://www.photographers-toolbox.com/...