importing photos on a wrong place

  • 1
  • Problem
  • Updated 3 years ago
I have used LR from the beginning.
But with LR 6 and 6.1 I encounter a problem.
When I import photos I direct them to a specifeid directory, e.g. photod>2015>july.
But LR makes a july directory at the same level as "photos" in the maps list. In Windows explorer the photos are in the right directory, but LR do not show that in the maps listing. That is a problem. Solving it is rather complex. I can make a new directory in "2015" via LR, but a can't move the photos "because they are already there. I can't synchronise the new directory, because the photos are allready within LR.
So I have to remove the photos from LR and then synchronise the newmade directory in LR.
Is this bug known ?
Photo of Koos van Mourik

Koos van Mourik

  • 2 Posts
  • 0 Reply Likes
  • disapointed

Posted 3 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4309 Posts
  • 1571 Reply Likes
Show us a screenshot of the Destination panel with your usual settings, and possibly one of your main Library Folders panel, and we should be able to spot the problem.
Photo of Koos van Mourik

Koos van Mourik

  • 2 Posts
  • 0 Reply Likes
I made 2 screen shots in jpeg.
One of the screen before importing, with the pointer on the righthandsite on the exact folder. That folder is fotos>2015>juli.
The next screenshot is after importing.
The new photo is NOT in the fotos>2015>juli folder but at the base of the list.
I wrote "here it is" next to it.