Lightroom mobile (Android): No albums listed during photo import even though I have albums

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
Hi when I am importing photos directly from my camera into my Android phone vie Lightroom CC, Lightroom offers me zero albums or folder to import them into. Even if I have whole lot of theme. Here is the first screenshot - my mobile Lightroom CC, where you can see my albums.



And here is the same screen after connecting my camera. All is empty, even "All Photos" is missing, creating new album also does not work (when I click on it, fill the new album name and confirm, nothing happens, I am back on the empty albums screen).
Photo of Jaroslav

Jaroslav

  • 66 Posts
  • 17 Reply Likes
  • frustrated

Posted 10 months ago

  • 1
Photo of Praveen

Praveen, Employee

  • 11 Posts
  • 4 Reply Likes
We will try to reproduce the issue on our end. Between can you confirm one more thing: if you try to copy some photos from grid view to a collection then also this is happening? or it is happening only when you try to import/copy from camera. Please respond on LrAndroid-Feedback@adobe.com so that we can work with you to understand more and
 followup to resolve the issue.
(Edited)
Photo of Jaroslav

Jaroslav

  • 66 Posts
  • 16 Reply Likes
Hello. It is not happening in that case. I noticed everytime I launch the app, all albums and collection starts with zero count then it loads up. Maybe if you launch app by import notification, it somehow skips this step and thinks everything is empty.
Photo of Praveen

Praveen, Employee

  • 11 Posts
  • 4 Reply Likes
We have identified the issue. We will be fixing this in upcoming releases. Thank you for pointing it out.
(Edited)
Photo of Jaroslav

Jaroslav

  • 66 Posts
  • 16 Reply Likes
Great news to hear, thank you! See my other posts to get some more feedback :-P
Photo of Jaroslav

Jaroslav

  • 66 Posts
  • 16 Reply Likes
Hello Praveen. After the latest update this behavior changed a bit, but still not working as expected. What it does now is: When I connect camera, import dialog appears. Here there is only "All Photos" category listed as import destination. Next to it there is zero count. But never mind, it is selectable so I can import photos into this All Photos category. After import is finished, I found out that all the new photos were imported somewhere into the void. There is no trace of them when I run the app regulary with my account signed in.
What is interesting is that when I repeat these steps I see next to "All Photos" category count of photos of the previous import. So that void is not truly a void, photos are being saved to somewhere, but somewhere out of my library.
(Edited)
Photo of Abhinav Aditya

Abhinav Aditya

  • 2 Posts
  • 0 Reply Likes
Hi Jaroslav,

Thanks for writing in. Could you please check one thing for me? First launch the app. While app is running, connect your camera. Are you able to see the albums? Also, if the same issue is happening in this case as well, could you please check following folder: /Android/Data/com.adobe..lrmobile/files/carousel-Documents/ and let me know what all folders do you see. Thanks for your cooperation. 

Regards,
Abhinav
Photo of Jaroslav

Jaroslav

  • 66 Posts
  • 17 Reply Likes
Hello Abhinav, it works well when Lightroom is running in the moment of connecting the camera. Here is the screenshot of the content of that folder:


Funny fact 2:

If I connect the camera without LR running, import photos into the void (basicly the same procedure), app closes itself. But I can see import progress in notification area. When I click on it, I get into some weird state of Lightroom CC. Weird is the fact this si regular Lightroom CC with my account singed in but zero photos in it BUT those I tried to import, which are stuck in upload! This might be interesting. I can go to settings also so I double checked and all settings are the same as I set them, including using cellular data. I am sitting on WiFi now so cellular is not a thing anyway.


When I close this instance with zero photos and stuck upload and open Lightroom again from homescreen icon, It gets me back to this weird instance again. So now when I want to see my photos and albums and stuff, I have to kill the process or restart phone to force Lightroom run normally. But I can also connect my camera to get to that weird state with stuck previous imports again :D This is sooo weird guys :D