Lightroom Classic: Failure to import photos from SD card or direct camera connect

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
After the last update of Lightroom it is failing to import photos from SD card or from camera if directly connected. Even if I copy images from card to a folder on the local hard drive Lightroom still fails. Import function hangs for long time and can't be stopped after a couple of images have been imported. Lightroom becomes unresponsive and has to be forcibly closed. Using Lightroom on latest version of Windows 10.
Photo of Geraint Williams

Geraint Williams

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5591 Posts
  • 1182 Reply Likes
Any Android devices attached at the same time? 

Have you reset Lightroom's preference file?
Photo of Geraint Williams

Geraint Williams

  • 3 Posts
  • 0 Reply Likes
There are no Android devices connected, it is a dedicated photo editing machine. Successful imported on the 25th May, LR classic then upgraded to 8.3.1 and I have not been able to import more than an image or two in a single operation before LR hangs. Importing ORF and JPG files, RAW is up to date v11.3. I have reset the preference file with no improvement.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5591 Posts
  • 1182 Reply Likes
If you have reset the preference file you will need to try a clean reinstall. 
  • Close Lightroom
  • Restart the computer
  • Use the Adobe Creative Cloud App to uninstall Lightroom Classic
  • Restart the computer
  • Install Lightroom Classic via the Creative Cloud App without launching any other programs.
  • Restart the computer
  • Launch Lightroom
  • Wait 5 minutes
Does Import work now?
Photo of Geraint Williams

Geraint Williams

  • 3 Posts
  • 0 Reply Likes
Thanks for the reply, it didn't work however it made me think and I have been for the past several years importing direct onto my NAS across 1GB link. I just imported directly to a local drive and it worked fine, seems what ever was done on file imports in v8.3.1 might be conflicting with writing to network shares.