Lightroom Classic: Import issue: "no photos found"

  • 2
  • Problem
  • Updated 7 months ago
  • (Edited)
First had a hint of this issue using the "synchronize folder" option and it said there weren't any new files. I was 70% sure there were new PSD's created outside of Lightroom. I ended the process, went to a new folder then back and tried again and it imported the extra images.

The bigger issue came when I returned from a shoot and went to import directly from the card in the card reader and I got "no photos to import". There were hundreds of files. I unchecked "do not import duplicates" to see if that changed anything but it didn't.  I set the card aside imagining I had somehow inserted the wrong card.

Returned from a second shoot and had the same thing happen with a different card. Fortunately the original card had not been formatted. I tried it again and got the same message. Navigated to a new folder on a different drive then back to the card and images started populating normally. This could have been a major, costly disaster but, thankfully, wasn't.

My system is windows 8.1 64bit, 32gb RAM, i7-4960x 3.6ghz. Cards tried are Sony SF-G32, Sandisk Extreem PRO 95mb/s 32gb and a Transcend 64gb so I don't think it is card specific. No other major apps running. This is my first import since upgrading to 7.3 so I've never experienced any like this before. The issue is reproducible. If I cancel the import and try the card again it will do the same thing. But if I choose a new folder then go back to card it will find the files and import normally.

Please review and let me know if you have any question. Been using Lightroom for years and hate to see major problems like this.
Photo of Joel Avery

Joel Avery

  • 2 Posts
  • 1 Reply Like
  • frustrated

Posted 2 years ago

  • 2
Photo of Reetesh Mukul

Reetesh Mukul, Employee

  • 41 Posts
  • 7 Reply Likes
@Joel Avery -- we are looking into this issue; trying to reproduce this issue.
Photo of Joel Avery

Joel Avery

  • 2 Posts
  • 1 Reply Like
Thanks for the note. This morning I powered down. Powered up. And checked again. The issue is reproducible with my configuration.
Photo of Steve V

Steve V

  • 1 Post
  • 0 Reply Likes
yep.  exactly the same import issue is happening to me too.  I keep getting the 'no files found' error.  thanks
Photo of Julian Halliday

Julian Halliday

  • 10 Posts
  • 3 Reply Likes
I have been having the same problem on my PC but not, as far as I can recall, in my MacBook Pro. It seems to vary; chiefly occurs when I connect the Canon via a USB cable. LR sees the camera, but as others have done I've had to end up navigating away from the camera in the import dialogue, and then returning, which is painfully slow and doesn't always have a positive result. When it's really baulky, I tend to dump out of LR and re-start. Sometimes I've had to resort to using Explorer to copy CF files to a local drive, and then importing as DNG from there.