Lightroom: Import crashes/hangs

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I've searched and cannot find an answer to my problem. When I attempt to import from my camera card LR crashes, however if I copy the files to a folder on the HDD, LR imports normally. I have the most recent version of LR and have only noticed this problem recently.
Photo of Jerry White

Jerry White

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1765 Reply Likes
Are you on Mac or Windows? What is the camera model?

If you get all your files off and reformat the card, then take a sample photo, can you import it directly from the camera?
Photo of Jerry White

Jerry White

  • 6 Posts
  • 0 Reply Likes
Sorry, I guess a bit more info would have helped. I'm using a 64bit PC (desktop and a laptop - same results on both). Windows 10, 12gb memory. Camera model is Panasonic DMC-FZ1000. I've never tried importing from the camera but will give that a try. I normally pull the card (32gb), insert into PC and import. Always worked before but just recently, (within last 3-4 weeks) it stopped working. Let me try to import from camera and see if that works.

Nope, just went in and tried to import but same results.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3813 Posts
  • 717 Reply Likes
Go to Help>System Info... and get us your currently installed Lightroom Version number. 
Photo of Jerry White

Jerry White

  • 6 Posts
  • 0 Reply Likes
Here you go. Should be the latest version: Lightroom version: CC 2015.6.1 [ 1083169 ]
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1765 Reply Likes
I suspect it might be permission related or have something to do with permissions or the formatting of the card. If you reformat the card does it work correctly?
Photo of Jerry White

Jerry White

  • 6 Posts
  • 0 Reply Likes
Nope, I've tried that also and also tried different cards. I just now, after reading your response, formatted the card once again, shot a couple of test shots, inserted the card in the PC and started LR. LR recognized the card, created the two sample images and then froze.
Photo of Manny Olmedo

Manny Olmedo

  • 7 Posts
  • 0 Reply Likes
I just had this same problem - in addition to hanging after uploading or updating to Smugmug.   I tried opening up a different catalog and it told me the catalog was corrupt and needed fixing.  It tried updating the catalog and failed.  The catalog opened on my laptop but then hung when trying to import new files.

This new 2015.6.1 version has really caused me a lot of headaches, and from all the reading I've done on this matter, so have many other users.  

Please fix right away!
Photo of FredC

FredC

  • 21 Posts
  • 0 Reply Likes
I'm having similar problems - Lr hangs with "not responding errors" immediately following an import from an SD card (usually when previews are being built) AND following a publish to SmugMug.  I have a Windows 10 machine, everything current, graphics box not checked...
Photo of Manny Olmedo

Manny Olmedo

  • 7 Posts
  • 0 Reply Likes
Running Lr as Administrator (in Windows 10) seems to make it stable - not crashing.  I've checked the box under Lr Properties/Compatibility tab to run as Administrator.  You may not have problems is you sign into Windows as a user with Admin rights.
Photo of Jerry White

Jerry White

  • 6 Posts
  • 0 Reply Likes
I cannot find the admin box you speak of. Where do you find the LRProperties link/tab?
Photo of Manny Olmedo

Manny Olmedo

  • 7 Posts
  • 0 Reply Likes
You need to find the main Lr executable, lightroom.exe, mine is at C:\Program Files\Adobe\Adobe Lightroom.   Right click on that icon and either run as administrator, or hit properties to make it permanent by looking for the tab Compatibility and clicking "Run this program as Administrator".  I have my Lr icon pinned on my taskbar and right clicking on that gets me to the program icon.
Photo of Jerry White

Jerry White

  • 6 Posts
  • 0 Reply Likes
Found it but that didn't work either. :( I still cannot import from my card.
Photo of FredC

FredC

  • 21 Posts
  • 0 Reply Likes
Yes, that was one of the solutions that I tried - no joy...
Photo of David Macbeth

David Macbeth

  • 3 Posts
  • 0 Reply Likes
I've been having the same problem since I installed one of the latest upgrades. I've tried different SD cards and different card readers.