Import Bug

  • 1
  • Problem
  • Updated 3 weeks ago
  • Not a Problem
I'm experiencing a bug while importing pictures already saved elsewhere on my mac. I've attached a screenshot below displaying the problem, basically a bar randomly appears on the left side, sometimes blocking the folder name I'm looking for. Please fix this!

Photo of Carter Eitreim

Carter Eitreim

  • 5 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of SatishT

SatishT, Employee

  • 66 Posts
  • 23 Reply Likes
Hi Carter,

We are not able to reproduce this issue. Are you able to reproduce this issue consistently?
If you collapse the 'Macintosh HD' folder tree, do you still observe this bar?
Does this bar appear in any other folder tree other than 'Macintosh HD' ?

-Satish 
Photo of Carter Eitreim

Carter Eitreim

  • 5 Posts
  • 0 Reply Likes
Hi,

Yes I've been constantly experiencing this issue for at least the most recent update, but perhaps even the last couple updates. The bar appears whether or not the 'Macintosh HD' folder tree is open, it is not linked to the folder tree but rather appears constantly when importing photos.

Thanks,
Carter
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4018 Posts
  • 768 Reply Likes
Are you using any Logitech devices (mouse perhaps)? Older versions of Logitech drivers could cause this issue on Mac and PC. 
Photo of Carter Eitreim

Carter Eitreim

  • 5 Posts
  • 0 Reply Likes
Hi,

No I don't have any logitech devices, nor any older drivers installed that I could find (I have not used logitech devices in the past as far as I can remember).

Thanks,
Carter
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4018 Posts
  • 768 Reply Likes
If you go to Lightroom>Preferences>Performance and uncheck the Graphics Processor option, does the visual artifact still appear?
Photo of Carter Eitreim

Carter Eitreim

  • 5 Posts
  • 0 Reply Likes
I'm not sure, it appears that the artifact has disappeared so I'm not sure what is causing it... Sorry for the lack of information!
Photo of Ralph Becker

Ralph Becker

  • 1 Post
  • 0 Reply Likes
Have the same problem with import , I make a new folder in my picture folder choose in import and after it LR CC Classic add a complete new folder named 2018 . 
I have this on 2 Macs now , before and this is the seldom thing , it was only on my Macbook 12 now also on my MacBook Pro. I can read and write I had repaired already my user rights. I really have no idea anymore. I also able to add a folder in LR so it cant be it has no rights.. Pleas fix this .

Thanks.Ralph 

Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4025 Posts
  • 1419 Reply Likes
In your Import dialog > Destination panel, make sure the pop-up at the top is set to Into One Folder instead of By Date.
Photo of Antoine Groslier

Antoine Groslier

  • 1 Post
  • 0 Reply Likes
Just updated to Majave. Samme problem. I cannot see the finder folders when I try to import. Nothing happens:


(Edited)