Immer wenn ich in LR 6.4 die Funktion Zuschneiden benutzt habe, stürzt das Programm ab bzw. friert ein.........

  • 1
  • Problem
  • Updated 2 years ago
Beim Entwickeln läuft alle normal, bis ich "Zuschneiden" nutze. Beim Wechsel zum nächsten Bild friert alles ein und nichts geht mehr.
Wer kann mir helfen?
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4117 Posts
  • 1471 Reply Likes
Google Translate: When you develop all running normally until I use "Crop". When changing to the next picture, everything freezes and nothing works.
Who can help me?

What are your system specifications? And was 6.3 working as expected?
Google Translate: Was sind Ihre Systemspezifikationen ? Und arbeitete 6.3 wie erwartet?
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like
I never use 6.3. I made an update from 4.4 to 6.4. LR 4.4 works without any problem.

My System is: Intel Core i7 with 8 GB RAM @ win7
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like
Update:
Mittlerweile lässt sich das Programm von Bibliothek nicht mehr in den Entwickeln Modus schalten....
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4117 Posts
  • 1471 Reply Likes
Ok, first thing to do is check the graphics card manufacturer's website (e.g. nVidia or AMD) for up to date graphics card drivers.

Ok, erste, was zu tun ist auf der Website des Kartenherstellers Grafiken überprüfen (z nVidia oder AMD) für aktuelle Grafikkartentreiber .
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like
Ich habe den Grafiktreiber aktualisiert.... Das Problem ist nicht behoben. 

(ATI Radeon HD 6750)
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4117 Posts
  • 1471 Reply Likes
Go to Preferences > Performance > and uncheck Enable Graphics Processor 

Gehen Sie zu Voreinstellungen > Leistung > und deaktivieren Grafikprozessor verwenden
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like
Das habe ich probiert. In dem Moment wo ich das Häkchen anklicke, friert das Programm ein und nichts geht mehr.  
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4117 Posts
  • 1471 Reply Likes
Ok. 
  1. Navigate to %appdata%\Adobe\Lightroom\Preferences\Lightroom 6 Preferences.agprefs.
  2. Open the file Lightroom 6 Preferences.agprefs in a text editor.
  3. Change the line useAutoBahn = true to this line: useAutoBahn = false
  4. Save and close the file Lightroom 6 Preferences.agprefs.
  5. Launch Lightroom again.

Google Translate:
OK.Navigieren Sie zu % AppData% \ Adobe \ Lightroom \ Preferences \ Lightroom 6 Preferences.agprefs.
Öffnen Sie die Datei Lightroom 6 Preferences.agprefs in einem Texteditor .
Ändern Sie die Zeile Verwendung AutoBahn = true in dieser Zeile: verwenden AutoBahn = false
Speichern und schließen Sie die Datei Lightroom 6 Preferences.agprefs.
Starten Sie wieder Lightroom .
(Leider kann der Pfad Übersetzung falsch sein, und ich kann nicht überprüfen)
Photo of Andreas Kirchhoff

Andreas Kirchhoff

  • 8 Posts
  • 1 Reply Like
Look here:
https://helpx.adobe.com/lightroom/kb/lightroom-amd-graphics-cards.html

With the new driver it works.....

Thx for your help
Andreas