PS CS6: Images with Transparent sections (video driver bug)

  • 2
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Photoshop CS6 on Win7x64 Whenever I ask to have an image opened in photshop CS6, it is always opened with a rectangular portion missing and replaced with the transparency symbol. . See the screenshot referred to above.
Photo of Erwin Straehley

Erwin Straehley

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
That means that there is a problem with your video card driver, and you need to update the driver from the GPU maker's website (NOTE: the ATI 12.4 drivers are buggy - use the 12.2/12.3 drivers instead).
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14046 Posts
  • 1735 Reply Likes
ATI Diver 12.4 driver bug. Roll back to 12.3. Directions here:

http://helpx.adobe.com/photoshop/kb/p...
Photo of dcdc dcc

dcdc dcc

  • 1 Post
  • 0 Reply Likes
I have exactly the same problem with nvidia's driver up to date (geforce 330m on MPB late 2010 on windows 7 64)
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Then you can turn off the GPU features in Photoshop's preferences, and contact NVidia so they can get information to help them fix the bug in their drivers.
Photo of Peter Jones

Peter Jones

  • 1 Post
  • 0 Reply Likes
That did seem to fix my problem.
Photo of Erwin Straehley

Erwin Straehley

  • 3 Posts
  • 0 Reply Likes
I downloaded the latest driver from Nvidia and the problem is worse if anything.
Photo of Erwin Straehley

Erwin Straehley

  • 3 Posts
  • 0 Reply Likes
Turning off the GPU appears to be a work-around to allow the images to be displayed properly. I will contact NVidia about the problem.