Images Sequence option missing in Photoshop CS6 for Mac

  • 1
  • Problem
  • Updated 1 month ago
  • Solved
I Discovered a discrepancy with a missing feature on Photoshop CS6 for Mac when trying to import image sequences.

Referencing documentation: http://help.adobe.com/en_US/photoshop...

===================

Import image sequences

In Photoshop CS6 and Photoshop Extended CS5, when you import a folder of sequenced image files, each image becomes a frame in a video layer.

1. Make sure that the image files are in one folder and are named sequentially. The folder should contain only those images you want to use as frames. The resulting animation will be more successful if all files have the same pixel dimensions. To order frames correctly for the animation, name the files in alphabetical or numeric order. For example, filename001, filename002, filename003, and so forth.

2. Do one of the following:
• To open an image sequence directly, choose File > Open.
• To import an image sequence into an open document, choose Layer > Video Layers > New Video Layer From File.

3. In the Open dialog box, navigate to the folder with image sequence files.

4. Select one file, choose the Image Sequence option, and then click Open.

5. Specify the frame rate, and click OK.

===================

The discrepancy discovered is the option to "choose the Images Sequence option" in step 4. This is missing from CS6 Mac version.

According to chat support this feature appears on the Win version but not on the Mac.

I hope you can resolve this and see that this feature gets added to the Mac version in the next update.

Thanks
Photo of Steve

Steve

  • 4 Posts
  • 1 Reply Like

Posted 5 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
That feature is in the Macintosh version as well.
Are you positive that you are using Extended on the Macintosh, and not just a standard license?

Photo of Steve

Steve

  • 4 Posts
  • 1 Reply Like
The "Open" and "Place" functions for compiling image sequences does in fact work. However, I'm trying to compile an image sequence within a current project and/or smart object which is done by going to Layer > Video Layers > New Video Layer From File.

According to the instructions here: http://help.adobe.com/en_US/photoshop...

I should be able to have an option to "choose the Image Sequence option, and then click Open," which doesn't show.

According to chat support they confirmed this is working in Windows and not Mac... they referred me to this feedback forum to present my findings.

I can also confirm that I am running CS6 Extended from Creative Cloud and all updates have been run.

Hope this helps to clarify.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 770 Reply Likes
OK, that dialog does appear to be missing the checkbox on MacOS.
I've notified the engineer responsible for that area.
Photo of Steve

Steve

  • 4 Posts
  • 1 Reply Like
Excellent. Thanks
Photo of Alan Erickson

Alan Erickson, Employee

  • 12 Posts
  • 11 Reply Likes
We'll try to fix this. In the meantime, you don't really need the checkbox when using the Video Layers > Make Video Layer from File command. PS should either make a regular video layer, or an image sequence layer, depending on the type of file you choose - either a video file or a still image file that's part of a sequence.
Photo of Alex Hoffman

Alex Hoffman

  • 1 Post
  • 0 Reply Likes
Just open up the timeline, then go to file>open and select ONLY the first image of your sequence and also check the box that says image sequence.
Photo of Odille Esmonde-Morgan

Odille Esmonde-Morgan

  • 1 Post
  • 0 Reply Likes
This is still not fixed - what a joke.  I'm running 2105 CC version and the box is STILL greyed out.  Adobe, you are bloody hopeless.
Photo of Alan Erickson

Alan Erickson, Employee

  • 12 Posts
  • 11 Reply Likes
Odile, I just tried PS CC 2015 and PS CC 2015.5 and the checkbox is working in both versions, on Mac. Be sure to select one of the files in the sequence. If it is still not working for you, please post some more details - a screenshot would be very helpful. Thanks.
Photo of Damian Wampler

Damian Wampler

  • 1 Post
  • 0 Reply Likes
You have to go to Files/Scripts/load files into stack.