Elements: Images in in the Editor do not open in Cascade any more.

  • 1
  • Problem
  • Updated 10 months ago
  • Solved
  • (Edited)
After my computer crashed, I had to reload PSE 14. I have tried to follow the following steps when the images are open in the Editor: window>Images>cascade to get the Images open in Cascade.
The only option available is TILES, rest of the options are not 'Hi-lighted'. What do I need to get this problem solved.Have tried doing it without opening the Images also. It does not do anything.
Would appreciate any help.

Thanks.
Photo of Saba Sarda

Saba Sarda

  • 3 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Saba Sarda

Saba Sarda

  • 3 Posts
  • 0 Reply Likes
I may have solved this problem on my own.
Had to open PSE14, then go to  EDIT>PREFERENCES>GENERAL>(Then Select) ALLOW FLOATING DOCUMENTS IN EXPERT MODE>OK

Thank you.