Images have disappearing from random folders in multiple catalogues LightRoom 2015.4

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Running Windows 10 Pro, latest version of CC, with 16GB RAM, 4GB Graphics RAM, 2 internal SSD, 2 internal HDD, 8 External HDD.

Images have disappearing from random folders in multiple catalogues since upgrading to LR 2015.4. The images are still where they should be and are visible in Explorer. LR shows only 3 images in this catalog. Spoke with LR Support yesterday and today, they confirm it is a bug and have no solution for it. Hopefully Engineering sees this and gets it fixed, it's troubling to think LR is randomly losing track of 10 years worth of images. 

Creating a new Catalogue and adding the each folder of images to it did not fix the problem. 

LR Showing only 3 images in a folder that has 59 images, and used to show 59 images in LR. 




View of 55 missing images in the import dialog. These images were in LR and somehow were removed as in many other folders.



Initially right-click on folder then Synchronize would bring the missing images back into LR. As of this week that no longer works though in Import window the images are visible but greyed out meaning LR knows they've been previously imported. Clearly there are more than 3 images in the folder. 

Explorer view


Bridge View






I can "Import" and uncheck, "Don't Import Suspected Duplicates" BUT then I'll end up with duplicates because only a random number of images are missing from LR; sometimes 3-5 and sometimes 355 or more or fewer. 



No can trust LR for image management with this identified and qualified bug on the loose.
Photo of brett gilmour

brett gilmour

  • 32 Posts
  • 5 Reply Likes
  • anxious, like switching to a more stable software.

Posted 3 years ago

  • 1

Be the first to post a reply!