Images converted to b/w on Lightroom Classic CC 2015 (v6.0) is syncing in colour on Light room Mobile

  • 1
  • Question
  • Updated 1 month ago
  • Answered
  • (Edited)
Images converted to b/w on Lightroom Classic show up as color on Lightroom Mobile. This has happened to only recently synced albums. Previously synced albums showed b/w and edits perfectly. I deleted all synced images using Preference>LightroomMobile - 'Delete All Data' and tried re-syncing all the previous images. Now all b/w images are showing up as colour, even ones that were previously synced correctly as b/w.I have not made any changes to the settings. The only thing new was I downloaded and signed into Lightroom Mobile App on my iPhone, if that makes a difference.Please, help.
Photo of M Mammen

M Mammen

  • 5 Posts
  • 0 Reply Likes
  • Worried

Posted 1 month ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 432 Posts
  • 91 Reply Likes
It does sound like a bug, but first, Mac or Windows?
Photo of M Mammen

M Mammen

  • 5 Posts
  • 0 Reply Likes
I'm on a Mac.Definitely seems like a bug. The images are showing perfectly in the 'edit this photo' page, all adjustments carried over. See attached images... Thanks

(Edited)
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4922 Posts
  • 1914 Reply Likes
I have to ask the obvious, but you know Lightroom CC 2015 is really really old, right? And 6.0 is about as old as you can get, reaching way back to 2015, so incompatibility with current web processes is not unexpected.

Perhaps you might go to Help menu > System Info and get us your version number and operating system, so we have somewhere to start?
Photo of M Mammen

M Mammen

  • 5 Posts
  • 0 Reply Likes
Hi Victoria,Thank you for responding. Yes I agree and understand, but its what I have for now.. Lightroom version: CC 2015.14 [ 1149743 ] on a Mac is what I'm running
Thank you!
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4922 Posts
  • 1914 Reply Likes
Then you'll be really pleased to know that particular bug has already been fixed. You'll just need to update to a recent version of Lightroom Classic to benefit from the sync workflow working as designed. You'll find Lightroom Classic listed in your CC app in your menubar.
(Edited)
Photo of M Mammen

M Mammen

  • 5 Posts
  • 0 Reply Likes
HI Victoria,Thank you for replying.I'm now using Lightroom Classic version: 7.5 [ 1186149 ] made a copy of the catalog. Tired removing and re-syncing the images, but the images still show up in colour. Created a new collection, that I synced, this also shows up in colour.  What did I do wrong?
(Edited)
Photo of M Mammen

M Mammen

  • 5 Posts
  • 0 Reply Likes
I'm not sure what I did, but  I turned each image from b/w(showing up on lightroommobile as colour) to colour, which showed up and then back into b/w worked. That was painful, hopefully doesnt happen again!Any ideas what was happening?Thanks for you help!