Image Stack icon missing

  • 1
  • Question
  • Updated 2 years ago
  • Answered
In the current version of Lightroom for Mac, when I group images into a stack, the little icon that is superimposed on the stack as a visual cue that key image represents a stack of images no longer appears. So, there is no way to know that a stack has been created, as it now just looks like a regular single image.
Photo of ✜ Stephen Ransom

✜ Stephen Ransom

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Carlos Cardona

Carlos Cardona

  • 286 Posts
  • 52 Reply Likes
Still shows up on mine, LR 2015.7, macOS 10.11.16. Same?
Photo of John R. Ellis

John R. Ellis, Champion

  • 3724 Posts
  • 974 Reply Likes
If you're missing the stack badge in the grid view, make sure the option View > View Options > Thumbnail Badges is checked.

If you're missing the stack badge in the filmstrip at the bottom, make sure the option Preferences > Interface > Show Stack Counts is checked.  If it is checked, try making the filmstrip taller by dragging up on the divider between the thumbnail grid and the filmstrip -- when the filmstrip is too small, the stack counts won't show.
Photo of ✜ Stephen Ransom

✜ Stephen Ransom

  • 3 Posts
  • 0 Reply Likes
John, I love you!! That was it. So simple and something I didn't even consider. You're my hero now ;-)
Photo of John R. Ellis

John R. Ellis, Champion

  • 3724 Posts
  • 974 Reply Likes
Great. Lots of people get tripped up here. To help others, which of the steps restored your stack counts?
Photo of ✜ Stephen Ransom

✜ Stephen Ransom

  • 3 Posts
  • 0 Reply Likes
I simply dragged the filmstrip taller.