Image Preview not working in PSE & Photo Export Corrupt

  • 1
  • Problem
  • Updated 3 months ago
Hello,


Problem 1:
some Images showing in the Windows Photo-Viewer and also showing in the Windows Explorer Thumbnails (taken directly from Whatsapp WEB) are not recognized correctly in Photoshop Elements.

Whatsapp - Original Image: https://wetransfer.com/downloads/32f31080952d6135167f20174a2d2df120180905131148/1a2315c6646bae788b5ba3eb561338b620180905131148/149ccf



This Image is shown In the Windows Explorer.

After the Import in Photoshop the Thumbnail is corrupt and also the image could not be opened:



If I klick on the File Details on this image, then on the Path, then I'm able to view this image in the Windows Explorer:



Strange is, that some images from the same Device works, some not. The Problem mostly occurrs when Importing from Whatsapp Web.

If I open the Whatsapp Image with Paint, save it and import it again then it's working. But as the Problem cames from multiple devices sending photos I do not think that this is a Whatsapp Problem.


Problem 2:

If we use the "Export via Mail" Method from a working image like this one:




Then the Attachment in the Mail is broken. The image is already broken after the generation, because in the Mail Composer Dialog (Outlook) I'm unable to open the Atachment.




This was working with this Version of PSE, but also with ols Versions of PSE.

When I verify the image with this tool, I get this info:
https://github.com/tjko/jpeginfo.git
20180831_081304.jpg  Corrupt JPEG data: 146588 extraneous bytes before marker 0xd9  JPEG datastream contains no image  [ERROR]

We've the newest PSE Updates & Camera Raw Updates installed, I also tried to reinstall the PSE, without affect.

Version Info:
Elements Organizer 16.0.0.0
Core-Version: 16.0 (20170902.m.113423)
Sprachversion: 16.0 (20170902.m.113423)


Because of this two errors our Company is unable to use the PSE, we used the App since years (old Version) what worked great - we updated to PSE 2018 because of the Whatsapp issue and now we have also the second Problem with the Photo Export (what also ocurrs only on some images).


Photo of Peter Passler

Peter Passler

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 3 months ago

  • 1

Be the first to post a reply!