Image brightness changes after zooming in, but then reverts after browsing to another photo.

  • 1
  • Problem
  • Updated 10 months ago
  • (Edited)
When I select an image from the filmstrip it opens and looks as in the thumbnai preview. When I zoom in, the brightness adjusts and the photo (and thumbnail) gets darker (often dramatically). When I zoom back out the photo stays in its new darker level. If I move to another image, after a short period of time (a few seconds typically), the thumbnail reverts to its brighter version.

If I export the photo it exports as it was when zoomed in. This is happening with numerous images but is more exaggerated with some than others. It happens both when using smart previews and when not. I am using Process version 5. If I switch to version 4, the image switches to the brighter state and stays there - this issue does not present at all.

It's very difficult to work on my images as I have to load each one in full before I can work on it, and even then the previews are all wrong.


I'm running a Late 2014 Macbook Pro Retina, MacOS Mojave 10.14.6, Lightroom 8.4 (it also happens in 8.3).
Photo of Joe Brown

Joe Brown

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.Does the behavior continue after resetting the preferences?