Express: I'm unable to open PS Express on Windows 8.1

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
When I try to open, it flashes but won't open to use it. It shows up as if it's minimumized.
Photo of Tony Allen

Tony Allen

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Which application are you using?
Which version of that application?
Which OS version are you using?
Photo of Tony Allen

Tony Allen

  • 3 Posts
  • 0 Reply Likes
the app is Adobe Photoshop express
Not sure what version. As far as I know it's the most recent one. .
My OS is Windows 8.1
Photo of NMC

NMC

  • 3 Posts
  • 0 Reply Likes
Same problem as reported above by Tony Allen. This happened sometime within the last week - I discovered it yesterday, I am unable to open the Photoshop Express App. It flashes and drops down to the Taskbar when opened from the Start page; the screen goes from the Start (tile) page to the desktop.
I have Windows 8.1 Pro, 64-bit.
If I open it from the Pokki Start Menu (it is under Windows Store Apps) it does the same thing.
Once in a while, it will open to the page with three menu choices: Picture Library - Revel - Camera, but when I try to click on them, they do not respond. Then it drops down to the taskbar.
It seems as though this app has died.
Photo of Amit Kumar Gupta

Amit Kumar Gupta, Employee

  • 107 Posts
  • 3 Reply Likes
PSX works fine on Windows 8.1. It looks like some installation issue. Please reinstall the app and try again.
Photo of NMC

NMC

  • 3 Posts
  • 0 Reply Likes
Thank you. I had been using this app for many months. It was working fine. It suddenly stopped working. I tried your suggestion; I uninstalled and reinstalled the app from the Windows App store. It still does not work. It behaves exactly as I described above. Could something have changed due to a Windows Update?
Photo of NMC

NMC

  • 3 Posts
  • 0 Reply Likes
And the answer is.......it WAS a Windows Update. Last night, new updates. Today, 4-16-15, the problem is fixed. Also, I had also recently discovered that the videos in my Weather Channel app would not play - now they miraculously work as well. My best guess is that something in the previous update had messed up some permissions for the apps and Microsoft fixed it (or put it back the way it was supposed to be) with the update last night. For me, at least, it is fixed now. PS Express works again. Whew!
Photo of kevin mcmullen

kevin mcmullen

  • 5 Posts
  • 0 Reply Likes
i had it installed in windows 10 insider tb 10130 when i go back to the store and see the app it says it is not installed and gives me the install function, i installed the button again. So i have installed it twice
Photo of Amit Kumar Gupta

Amit Kumar Gupta, Employee

  • 107 Posts
  • 3 Reply Likes
Thanks NMC. Tony please try the new update.
Photo of Tony Allen

Tony Allen

  • 3 Posts
  • 0 Reply Likes
It's working like normal now on my PC. Thank you!
Photo of Amit Kumar Gupta

Amit Kumar Gupta, Employee

  • 107 Posts
  • 3 Reply Likes
Good to hear that.
Thanks
Photo of kevin mcmullen

kevin mcmullen

  • 5 Posts
  • 0 Reply Likes
i am having the problem not only with adobe photo shop express it is with other apps on the store too
Photo of Amit Kumar Gupta

Amit Kumar Gupta, Employee

  • 107 Posts
  • 3 Reply Likes
Windows10 is not released yet. Please reverify when the OS is released.
Photo of kevin mcmullen

kevin mcmullen

  • 5 Posts
  • 0 Reply Likes
windows 10 insider technical release
Photo of Amit Kumar Gupta

Amit Kumar Gupta, Employee

  • 107 Posts
  • 3 Reply Likes
Thats a pre-release/Beta version of the OS
Photo of kevin mcmullen

kevin mcmullen

  • 5 Posts
  • 0 Reply Likes
yes, it is
Photo of kevin mcmullen

kevin mcmullen

  • 5 Posts
  • 0 Reply Likes
i have installed it the app store shows it is installed but like everyone else was saying as soon as you click on the app it would start then it would be gone, like it just itself down. Not sure if the app store is messed up the app itself or windows 10 technical preview got a glitch and is acting up