Photoshop: I try to make .gifs on Photoshop CS5 using Video Frames to Layers, but it says I need to install QuickTime even though I already did?

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
I'm not sure if this is my computer or just photoshop. I try to make .gifs using Video Frames to Layers, but it says I need to install quicktime. I installed Quicktime 7.1, and it said I still need quicktime. So I uninstalled Photoshop, reinstalled, but same problem. Any help?
Photo of Ashley Kendall

Ashley Kendall

  • 1 Post
  • 0 Reply Likes
  • frustrated, confused

Posted 7 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Either something went wrong with the QuickTime installation (which means you're on Windows, since MacOS has QuickTime builtin), or you failed to restart Photoshop after installing QuickTime.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Are you running Photoshop in 32bit mode? That command only works when running in 32-bit mode. Here's more info:

http://feedback.photoshop.com/photosh...
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14147 Posts
  • 1765 Reply Likes
Let me know if the above solution solves your problem.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Also, if the above does not work, what type of video file are you working with?