Bridge: "There was an error writing metadata" when I set keywords for multiple jpg files

  • 2
  • Problem
  • Updated 2 weeks ago
  • (Edited)
In Adobe Bridge I get the error "there was an error writing metadata" when i do a multiple selection on some jpg images and then try to set some keywords.
If I try several times, finally I will get all keywords set. No permission problems on file level.

I use Bridge version 6.0.1.6. My photos are stored on a network drive.

I would really like to be able to set keyword in Bridge as I want to use keywords to keep track of my photos.
I hope this is the right forum to get some answers
Best regards
/Jörgen
Photo of Jörgen Claesson

Jörgen Claesson

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of showerheadsuk

showerheadsuk

  • 36 Posts
  • 3 Reply Likes
I sometimes have this issue with FUJI jpegs, though trying again doesn't seem to work. The funny thing is, I can add metadata to the JPEGs once. Then after that I'll just get that error message if I try to add any more metadata or change it.
Photo of Jim Kahnweiler

Jim Kahnweiler

  • 9 Posts
  • 0 Reply Likes
I have this problem, too. I'm using version 9.0.3 and I can't write to files on a network drive using a shared cache. OK for the client that originated the cache. How many CC installations are in a network environment? I would bet that's the majority of customers. For small shops, there are few robust DAM solutions. Please, Adobe, make Bridge the app it has the potential to be. Thanks.