Photoshop: Control Alt G to apply clipping mask not working

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
How can I tell if it takes effect?   It doesn't seem to changed my shape.

 Is there a menu option to use clipping mask?  

I was watching a tutorial on this and saw the icon appear when the clipping was enabled.

 How can I tell if it worked?  Or how can I get it to work.  

Do I press control alt g at the same time?  What am I doing wrong?

Thanks in advance for all your help:)
Photo of Marilyn Mesa

Marilyn Mesa

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Max Johnson

Max Johnson, Champion

  • 432 Posts
  • 198 Reply Likes
You would definitely see a little arrow icon appear on the left side of the layer thumbnail in the layers panel.

You do have to hold down ctrl+alt, then press G while still holding those buttons down.

You can also hold down your alt key and move your mouse over the line between the two layers in the panel to get a little arrow icon. Clicking then, while holding alt will apply the clipping, too.

You can not make a group clip on top of a layer, though.
Photo of John Maguire

John Maguire

  • 397 Posts
  • 83 Reply Likes
Photo of David

David, Official Rep

  • 2719 Posts
  • 373 Reply Likes
Howdy Marilyn,

A quick way to test this would be open any large image.  Convert the background to be a normal layer and add another (blank) layer below it.  Make a small selection and press Ctrl+Alt+G.  Everything should disappear from the image except the tiny selection.  Is this what you're seeing?

Thanks,
David