Unable to upload to my Adobe Revel albums - HTTP status 500 -Exception reportApache Tomc

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Revel - Transition | End of Life

12 Hours later still no response Adobe are awful
Photo of Nigel Cutts

Nigel Cutts

  • 5 Posts
  • 1 Reply Like
  • annoyed & frustrated grrrrr!

Posted 5 years ago

  • 2
Photo of Glenyse H

Glenyse H, Employee

  • 720 Posts
  • 15 Reply Likes
Hi Nigel,

I have responded to your other post in the other forum, requesting more information. https://forums.adobe.com/thread/1846666

How are you uploading? Through the desktop? The browser? Elements?

Thank you,
Glenyse
Photo of L Tormanen

L Tormanen

  • 3 Posts
  • 1 Reply Like
Glenyse,
I am also having this problem using Premiere Elements 13 on Windows 7 64bit. Attempting Vimeo PAL update HD. I have used this process successfully for two months, but today it has failed. After the first time receiving this error I updated all Adobe products, but it is still not working. Here are screen snips delineating the error codes, they need to be placed side by side to get the full screen.
Photo of Glenyse H

Glenyse H, Employee

  • 720 Posts
  • 15 Reply Likes
Thank you, L Tormanen for the additional info. I am having the server team look at this now.

Glenyse
Photo of L Tormanen

L Tormanen

  • 3 Posts
  • 1 Reply Like
Thank you for your help Glenyse! It appears to be working this morning! Video has rendered and is in the middle of upload,
Have a great day!
Photo of Glenyse H

Glenyse H, Employee

  • 720 Posts
  • 15 Reply Likes
The issue should be fixed now. I see you have already tried, L Tormanen! Glad all seems to be working!

Best regards,

Glenyse
Photo of L Tormanen

L Tormanen

  • 3 Posts
  • 1 Reply Like
Hello again! I have begun receiving this error again. Is it possible to get it fixed?
Thank you,

HTTP Status 500 -
________________________________________
type Exception report
message
description The server encountered an internal error that prevented it from fulfilling this request.
exception
java.lang.NullPointerException
org.apache.jsp.csp.error_jsp._jspService(error_jsp.java:171)
org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:70)
javax.servlet.http.HttpServlet.service(HttpServlet.java:728)
org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:432)
org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:390)
org.apache.jasper.servlet.JspServlet.service(JspServlet.java:334)
javax.servlet.http.HttpServlet.service(HttpServlet.java:728)
com.adobe.ols.service.previmeo.filter.SessionFilter.doFilter(SessionFilter.java:74)
com.adobe.ols.service.previmeo.filter.SessionCountingFilter.doFilter(SessionCountingFilter.java:109)
com.adobe.ols.service.previmeo.filter.NoCacheFilter.doFilter(NoCacheFilter.java:59)
com.adobe.ols.service.previmeo.filter.CharacterEncodingFilter.doFilter(CharacterEncodingFilter.java:48)
note The full stack trace of the root cause is available in the Apache Tomcat/7.0.42 logs.
________________________________________
Apache Tomcat/7.0.42
Photo of Glenyse H

Glenyse H, Employee

  • 720 Posts
  • 15 Reply Likes
Hello L Tormanen,

I'll have the team take a look.

Best regards,
Glenyse
Photo of Glenyse H

Glenyse H, Employee

  • 720 Posts
  • 15 Reply Likes
Hi L Tormanen,

I do not see a Revel account associated with the email you are using here on the forums. Do you use a different account for Revel perhaps?

Best regards,
Glenyse

This conversation is no longer open for comments or replies.