I lost my file (saved to creative cloud) when I upgraded from cc 2015 to cc 2017

  • 1
  • Problem
  • Updated 3 years ago
I had saved a file in the creative cloud on photoshop cc 2015 (when opening up photoshop, it would display the recent list of files worked on, and I would click on my project here. I had never actually saved it to the desktop, whatever. This is where my file was). Now that I have upgraded to cc 2017, I cannot open the file anymore. I have been working on this project since June and it would be extremely devastating if I can't get it back. (I tried to start photoshop without the plug-ins by launching it while holding down the shift key and it still doesn't work).

This error message pops up: 

Photoshop scripting error: General Photoshop error occurred. This functionality may not be available in this version of Photoshop.
<no additional information is available>
Photo of Karina Miles

Karina Miles

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!