I just updated with the new CCX Process Upate. Now my drop shadows are not displaying correctly.

  • 2
  • Problem
  • Updated 3 weeks ago
When adding a drop shadow to an object, even a basic shape, it is not displaying correctly. For example, used the shape tool to create a square with rounded corners. When applying the drop shadow, it puts a shadow with hard, squared off edges. But if I change the zoom to 63% or higher it shows the shadow with rounded corners and moves it to the right more. But if I change the zoom back to 54% or lower, it's back to having hard edges and position has moved. When trying to use a shadow with a further distance the problem is even more pronounced. It looks like the shadow hits a wall on the left and bottom--very hard edge. But again, if I change the zoom to above 63% it displays correctly.
Photo of Kandi Boyer

Kandi Boyer

  • 0 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 2
Photo of Matthew Bagley

Matthew Bagley

  • 2 Posts
  • 5 Reply Likes
I'm having similar issues with the Drop Shadow layer style on a vector smart object. It will only display correctly if I zoom in closely to it. I tried changing my graphics processor settings, even turning it off, but this did not help. If I rasterize the effect, it shows up correctly in all zoom levels.