Elements: Each change requires Organizer to re-catalog everything (super slow) Win 8.1

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Upgraded to the latest version and I am STILL WAITING for the process to finish. Are you kidding me?
Photo of Stephen DeVaney

Stephen DeVaney

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14549 Posts
  • 1892 Reply Likes
Are you using Elements? What version? What OS/version?
Photo of Stephen DeVaney

Stephen DeVaney

  • 2 Posts
  • 0 Reply Likes
I am using Elements 13 on a Windows 8.1 OS with 12 GB RAM.
Each single change to my catalog requires the Elements products to re-catalog everything. I have over 630 MB in images I work with. The wait is horrendous.
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 14 Reply Likes
Stephen,

Could you share specific workflows where you are facing these issues and details like how large is your catalog, if thumbnail generation completed already etc. Also let us know if you have tried repairing or optimizing your catalog already?



regards,

vaishali
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi,

Can you please check for the following -
1. If Watch folder service is running? Check File>Watch folder to see if some folders are marked for this service.
2. If there are offline files present in the catalog? Check Folder tree in left panel to see a folder named "Offline Media".
3. Check Task Manager to see if ElementsAutoAnalyzer13.exe is running?

These would help in understanding the real cause of sluggishness.

Thanks
Andaleeb