Photoshop CS6: Whenever I select English US as a language it gives it to me in Spanish

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
Photoshop keeps giving me the wrong language. I always select English US but instead it gives me Espaneul
Photo of Mays Al-Soofi

Mays Al-Soofi

  • 1 Post
  • 0 Reply Likes
  • Angry

Posted 2 years ago

  • 1
Photo of Paul Plak

Paul Plak

  • 138 Posts
  • 19 Reply Likes
I've had the same with French language. I prefer EN language so the interface is the same as in most tutorial videos ...
Photo of Paul Plak

Paul Plak

  • 138 Posts
  • 19 Reply Likes
and I'm not even allowed to choose ...
Photo of Michael Madsen

Michael Madsen

  • 25 Posts
  • 4 Reply Likes
You can't do it  after the fact.
1. First uninstall Photoshop.
2. Select desired application language in the creative cloud application under "Preferences ..." > Apps > Applanguage.
3. Quit Cretive Cloud App.
4. Launch Creative Cloud app again. Once again MAKE SURE that the language set in App language is the desired language. 
5. THEN reinstall Photoshop. 
A lot of people have issues with this - BUT IT WILL work eventually .-) 
- regards 
Photo of David

David, Official Rep

  • 2800 Posts
  • 387 Reply Likes
Actually, if you're installing via the Creative Cloud app, you do NOT need to uninstall and you can switch languages under Preferences > Interface > Text > UI Language.  I actually do it all the time and have for some time.

If you have trouble, please ping me and I'll walk you through it.

Thanks,
David