Photoshop: Can't see document tabs to switch images after opening 3 images from the Finder

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I would like to Tile several images . image name bar does not appear
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Paddy Boocock

Paddy Boocock

  • 45 Posts
  • 11 Reply Likes
Works fine here - OS X 10.12
PS 20160722.r156 x64
Reinstall CC?
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Hi Richard,

Could you post a screenshot of the problem you're encountering?

Thanks,
David
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
David, i just found out how to send this ..Note no tool line when selecting windows 'tile horizontally..I had 3 pictures selected. Thank you. please advise necessary steps...
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Hi Richard,

When you say that you had three pictures selected, what are you referring to?  Tile Horizontal only works on those documents that are actually open in Photoshop.  In this example, it looks like you just have a single document open.

Also, what are you referring to when you say "no tool line"?  Are you referring to the tabbed names of the files open?  If you click Window, what do you see after Options and Tools at the bottom of the menu?  If you have three documents open, you should see the names of each of the documents there.

Thanks,
David
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
David, I selected 3 pictures from desktop and clicked on these highlighted images, but only the one shows up, if I delete that image the next one comes up,. No names show up, as that bar where they are supposed to be is not there ..thank you. Dick
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
David, thats my problem,..I don't see the 3 images opening in PS after selecting them. and double clicking ALL  3 SHOULD COME UP IN PS. with their names in the top tool bar, but don't .I can press 'windows, or arrange etc...but here is only one photo, so I can't perform any tile feature   Thank You DICK
Photo of David

David, Official Rep

  • 2800 Posts
  • 390 Reply Likes
Howdy Dick,

It sounds like you have your workspace in another state, potentially full screen with all windows floating.  I would suggest that you press F a couple of times to toggle the display mode.  Does the Title Bar with the three files appear now?  In any event, if you click Window, you should see all three of your documents listed at the bottom of that menu.  And, from that menu, you can also click Arrange > and either Tile command to re-display the open files.

Thanks,
David
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14625 Posts
  • 1946 Reply Likes
Looks like you're in "Fullscreen with menu bar".
  • Hit the f key to cycle through the screen modes
  • or choose View > Screen Mode > Standard Screen Mode
  • or choose Standard Screen mode from the menu on the tool bar

Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
David, I kept Pressing F many times. I get a full dark screen with one of the 2 images I now selected. when I press again I get the top PS tool bar and the Tool bar on the left with the basic tool the whole center is filled with by desktop. I just go back and forth between them.  
Photo of David

David, Official Rep

  • 2701 Posts
  • 372 Reply Likes
Hi Dick,

As Jeff mentioned, the F command toggles between three states.  I would recommend you get in Standard Screen mode -- the one AFTER when you get a dark screen.  If you can only see one document when the Title Bar is visible, then that's all you have open.  As I mentioned before, you can verify this by clicking Window and seeing what files are open at the bottom of that menu.

Thanks,
David
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14625 Posts
  • 1946 Reply Likes
Do you want your images to be in floating windows rather than tabbed? Go to Preferences > Workspace... and disable "Open Documents as Tabs" & "Enable Floating Document Window Docking"
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
Jeffrey my "Open Documents as tabs" was disabled.. .."Enable Floating Document Window Document" was checked , so I unchecked it and there was not change.Thank you for your suggestion Dick
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
Standard screen mode brings up my desktop view with PS tool bars on top and side. sometimes the Safari top 'file-edit...also comes up. I can do nothing in Photoshop with the Standard screen mode..I have had to use full screen mode with menu bar to have a background other than desktop
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14625 Posts
  • 1946 Reply Likes
Use Window > Application Frame... if you don't want to see the desktop.
(Edited)
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
Jeffrey    That did not do it,and I cannot get back to "full Screen Mode with Menu"   it is greyed out. How do I reset that?   Dick
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14123 Posts
  • 1761 Reply Likes
If it is greyed out, you don't have a document open.
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
Thank you, that was great.. I live & learn. BUT with Safari - Finder popping up . I have no idea They never did that before.. Preview , was the culprit in the past always popping up.. It was ok with printing, but suddenly that's gone ( no big deal) and the lack of ability to have2 or more photos active on the PS screen.. Is a nuisance. I have tried all the suggestions.. w/o success. . Thank you for your time and willingness. Before PS CC I. did not have these problems...Dick
Photo of Richard Betchley

Richard Betchley

  • 14 Posts
  • 2 Reply Likes
I spoke too soon...I reopened PS, with view in STANDARD SCREEN MODE, loaded 2 images , they appeared. With the file name panel on top. I'm very thankful for your assistance.. I'm sure it will continue to work.. Thank you. Again. Dick